Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: ZoneAlarm 8 Blank/black screen after installation

  1. #1
    gorgeousjorge Guest

    Default ZoneAlarm 8 Blank/black screen after installation

    Hi all,it`s been a "nightmare" trying to get this thing working;
    first of all i
    ve uninstalled version 7 of the security suite,then rebooted and the black screen arose;i
    ve done it by the "book",unistall-delete registy keys,deleted temp folders,etc,nothing worked and i could only boot in safe mode;so i cleaned the prefetch folder and windows could boot again.
    So the next logical step was to install version 8;and guess what,after the necessary reboot there it was,a pitch black screen,so then i`ve choosen the last know good configuration,and windows will boot,but zonealarm constantly gives an error on the truvector and needs to close it,and this error never stops,i mean it keeps going and going and going...
    I cannot shutdown the suite also or terminate the process,access is denied.
    I thought this would be fixed by now,because i`ve had the same issue several months ago with the same version.
    I like this software,it`s a very efficient firewall and gives you control over everything,alerts on everything;but i`ve had it;i`ve already had several issues along the time with this software conflicting with another programs,and always spend to much time trying to resolve them;but now i just don`t have the patience.
    So yesterday i installed eset suite,i would like to continue with zonealarm but the problems are just to many...
    If someone has any sugestions in order to resolve this issue please post them.
    Tx for any help someone can provide.
    Best regards

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,464

    Default Re: ZoneAlarm 8 Blank/black screen after installation

    definitively your upgrade did not go well... http://forum.zonelabs.org/i/smilies/...iley-happy.gifRemove ZA with the ZA removal tool:http://download.zonealarm.com/bin/fr...cpes_clean.exeand reinstall... if not you can follow the complete procedure below:Remove ZA from add/remove programs then:01.) Restart your computer
    02.) When you see the screen go black and it starts booting back up keep
    tapping the "F8" key (at the top of your keyboard)
    03.) This should bring up a menu. Choose Safe Mode off the menu by
    using the arrow keys on the keyboard to highlight Safe Mode and press
    Enter
    04.) If you get a message asking to go to Safe Mode, choose Yes. If you
    get a help and support window, close this.
    05.) Once you are at the desktop, Click Start, My Computer
    06.) Click Tools, Folder Options, View Tab
    07.) Place a dot next to "Show Hidden Files and Folders"
    08.) Remove the check from "Hide Protected Operating System Files
    (Recommended)"
    09.) Choose Yes to the warning
    10.) Click OK
    11.) Double click C:

    Note: In the future steps if you do not see any files or folders, please click
    the "Show Files" link to view them.

    12.) Double Click the Program Files Folder
    13.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs -
    > ZoneAlarm folder and delete out as many of the files listed here as
    possible.

    14.) Close this window
    15.) Click Start, My Computer
    16.) Double Click the C:
    17.) Double Click the Windows Folder (It may also be WinNT)
    18.) Right Click the Internet Logs Folder, click Delete, and choose Yes
    19.) Double Click the System32 Folder
    20.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs
    folder and delete out as many of the files listed here as possible.

    21.) Locate and delete the following files in the System32 folder if they are
    present:

    - vsconfig.xml
    - vsxml.dll
    - vsregexp.dll
    - vsdata.dll
    - vsdata95.vxd
    - vsdatant.sys
    - vsmonapi.dll
    - vspubapi.dll
    - vsinit.dll
    - vsutil.dll
    - vswmi.dll
    - zlcommdb.dll
    - zlcomm.dll
    - z llictbl.dat
    - zpeng24.dll

    22.) Clear your Temp Directory per the instructions below.

    - Go to Start -> Run
    - Type %temp% and click OK
    - Select all of these files and delete them

    23.) Clear the Prefetch folder per the instructions below.

    - Go to Start -> Run
    - Type Prefetch and click OK
    - Select all of these files and delete them

    24.) Remove the following registry entries by going to Start -> Run and
    typing in regedit. Use the folders on the left side of the window to navigate
    to the specified directories.

    HKEY_LOCAL_MACHINE\Software\Zone Labs
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\vsmon
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\vsdatant

    *Important Advisory: Deleting registry entries incorrectly may cause
    serious problems to your operating system, which may necessitate the
    need to reinstall it. Please make sure you are able to perform these
    deletions correctly before you decide to edit the entries. If you are not
    sure, you should seek help from someone who is familiar with editing the
    registry.

    For information about how to edit the registry in Windows, from your
    desktop, click Start >> Run >> and type regedit. Click on Help >> Help
    Topics. Under the Contents tab, click Change Keys and Values (this may
    be found under the How to... section).

    Also, you should always make a backup of the registry before editing it.
    You can find this in the same section of the Help files.

    25.) Close this window, then empty your recycle bin.
    26.) Restart the computer.
    27.) Check the system for malware. Check with MBAM and SuperAntispyware. See links here:http://forum.zonelabs.org/zonelabs/b...essage.id=378728.) ZA does not play nice with many other security tools. They may block its correct functioning including updates. For example, spyware doctor, spysweeper, trojan hunter, win patrol, PCtools Threat Fire, Mcafee, Norton, Symantec, Adaware, SpybotS&D, AVG, NOD, and manyothers. If you want to troubleshoot issues with ZA please remove these tools (not enough to disable) and install back (if you really need) only after you see your ZASS is working as it should.29. Clean your system and registry with ccleaner.comhttp://www.ccleaner.com/download/builds/downloadbinslim30. Re-download the ZA installerwww.zonealarm.com/zasuitedownload/ 31. Install with default settings do NOT alter them. After re-boot go to ZA antivirus/antispyware and 'Update Now' and do not restore any previous ZA settings.--------------------------------------------------------
    WinXP SP3
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:978744023
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200902.5375
    AntiSpam version:5.0.61.9957
    -------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    gorgeousjorge Guest

    Default Re: ZoneAlarm 8 Blank/black screen after installation

    Tx for your reply,
    i
    ve already followed those steps,namely:
    1-Cleaned user temp and prefetch directories.
    2-Cleaned registry with instructions posted on this forum,thought a reg file.
    3-Searched for files and deleted them thought instructions on this forum also.
    So i
    m running out of ideas,i will uninstall again zonealarm and clean everything but i doubt it will make any diference since i`ve already done that.
    Any sugestions are welcome.
    Tx for your support and best regards.

    Ps:the clean tool doens`t work,it gives me an error and needs to close!!!

    Message Edited by gorgeousjorge on 02-23-2009 06:43 AM

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,464

    Default Re: ZoneAlarm 8 Blank/black screen after installation

    <BLOCKQUOTE><HR>gorgeousjorge wrote:
    Tx for your reply,
    i
    ve already followed those steps,namely:
    1-Cleaned user temp and prefetch directories.
    2-Cleaned registry with instructions posted on this forum,thought a reg file.
    3-Searched for files and deleted them thought instructions on this forum also.
    So i
    m running out of ideas,i will uninstall again zonealarm and clean everything but i doubt it will make any diference since i`ve already done that.
    Any sugestions are welcome.
    Tx for your support and best regards.

    Ps:the clean tool doens`t work,it gives me an error and needs to close!!!

    Message Edited by gorgeousjorge on 02-23-2009 06:43 AM
    <HR>
    </BLOCKQUOTE>Thank you for your Feedback..It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country,
    without All the Details,without the ability to sit in front of your Computer monitor and see what's going on..


    as a ZA Security Suite User you can Contact ZA Tech support free of Charge and provide them with Full details of your problem and what other security programs you have installed..

    Also Tell them what you have alredy tried to Resolve your problem..

    --------------------ZA Tech support always answer, if you do not get an answer it may meanthat your ISP or your E-mail system has junked the response,Check your Junkmail folder.Use Internet Explorer to submit thefull details of your problem and if you do not get an Auto-generated confirmation email .. Use a free e-mail like hotmail or Gmail as contact address You should receive an automatic confirmation response by ZA after 5-20 minutes with your ticket number.If you have not received it then your ISP has junked it or Bounced it back to Zonealarm...ZA technical support can be reached here: ZA Tech Support (Requires Valid ZA License Key) www.zonealarm.com/tsform--------------------------------------------------------Please report back with your progress report..Good luck..--------------------------------------------------------
    WinXP SP3
    ZoneAlarm Security Suite version:8.0.059.000
    TrueVector version:8.0.059.000
    Driver version:8.0.059.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:978744023
    Anti-spyware engine version:5.0.202.0
    Anti-spyware signature DAT file version:01.200902.5375
    AntiSpam version:5.0.61.9957
    -------------------------------------------------

    Message Edited by GeorgeV on 02-23-2009 02:33 PM
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    gtborton Guest

    Default Re: ZoneAlarm 8 Blank/black screen after installation

    Just to let you know you are not alone.
    I've had the same problem with every version of 8 that has been put out.
    I, too, have done everything described above with no luck.
    The system stops between the boot screen and login screen.
    WinXP SP3.

  6. #6
    gorgeousjorge Guest

    Default Re: ZoneAlarm 8 Blank/black screen after installation

    Hi,
    well tx,i guess that are a lot of more people out there with the same problem.
    I will try today again to see if i can get this to work and post my results back here.
    I have to get a virtual os to test this stuff,restoring image backups takes to much time.
    Best regards to you all.

  7. #7
    gorgeousjorge Guest

    Default Re: ZoneAlarm 8 Blank/black screen after installation

    Well,after several hours testing i
    ve come to some conclusions:
    Uninstalling zass and then removing all left overs it`s not enought;at least in my system;i`ve had to clean the prefetch folder also;
    a note about this folder:the first time i`ve cleared it i`ve erased all files inside it;later i`ve readed that the layout.ini was required and should not be deleted because once gone it will not come back.And in my system that holds true,luckily i
    ve made some image backups and restored that file easily.
    Ok,so i
    ve cleaned and deleted all the files in the prefetch folder excluding the &quot;layout.ini&quot; only,and then the system would rebbot ok,i
    ve also deleted all references to (zonelabs,zonealarm) inside that file(layout.ini).
    Then i
    ve made the mistake of installing zass 8 and upon boot the true vector constantly gives errors and needs to close,and this time cleaning the prefetch folder has no effect whatsoever.
    I don`t know if i have the patience to try zaExtreme and see if it makes a difference,anyway here are my experiences.
    Best regards

  8. #8
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,464

    Default Re: ZoneAlarm 8 Blank/black screen after installation

    What did ZA Tech Support have to say when you contacted them with the Details of your problem?http://forum.zonelabs.org/zonelabs/b...ssage.id=84938ZoneAlarm Security Suite version:8.0.298.000
    TrueVector version:8.0.298.000
    Driver version:8.0.298.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:978930709
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200902.5395
    AntiSpam version:6.0.0.1429
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  9. #9
    gorgeousjorge Guest

    Default Re: ZoneAlarm 8 Blank/black screen after installation

    Hi there,i didn`t reported my issue to zonealatm tech support;i
    ve resolved by myself.
    A very odd solution,my steps:

    1-Uninstalled ZASS 7,cleaned temp,regedit,c/ drive with instructions provided on this forum.
    2-Blank screen upon windows boot,entered in safe mode and deleted all inside prefetch folder.
    3-Windows boots up normally,but after a few reboots the blank screen comes back;so i recreated the &quot;layout.ini&quot; in the prefetch folder thought this comand &quot;Rundll32.exe advapi32.dll,ProcessIdleTasks&quot; and everything was back to normal.
    4-Installed ZASSExtreme and upon first reboot the true vector service comes up with an error and needs to close;reboot and blank screen arises again.
    5-Entered in safe mode and deleted the contents of the prefetch folder,next time windows would boot normally but the vector service always gives the same error.
    6-Decided to disable the BOOTSKIN from stardock and guess what:NO BLANK/BLACK SCREEN AND NO TRUE VECTOR SERVICE ERROR.


    So what the **bleep** is going on here!!!???How could this piece of software interfere with my system at the point of applications started to give errors;everytime i enable it i get those errors(blank screen and vector service error),if i disabled or uninstall it i get a stable system.

    Afterall this steps i
    ve recreated the contents of the prefetch folder thought the command i`ve already post several lines above.

    Tonight i will recover my pc thought an image i`ve made before all this mess has taken place,and perform all those steps,because in the process i`ve installed some software in order to try and resolve this issue.
    I
    m happy again,eheheeh!!!
    Best regards to all

    Message Edited by gorgeousjorge on 02-27-2009 06:00 AM

  10. #10
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,464

    Default Re: ZoneAlarm 8 Blank/black screen after installation

    Try Booting up Windows without "BootKins" and see if there is still a problem with ZoneAlarm..(If you really, really want your own bootup screen)Unfortunately, ZoneAlarm Tech supports can not Fix a compatibility problem with an Add-on "Bootup Screen"unless you contact them and make them aware of your problem..There are Over 60 Million Users of ZoneAlarm world Wide..This User Forum exist to help the Few Users who encounter a problem and need to be guided in the right direction by Other more Experienced Users..ZoneAlarm Tech Support and Customer Service do notMonitor this Forum..There are two Seperate Web-links for those two services..Customer Service www.zonealarm.com/csform or www.zonealarm.com/support/ click on Live Chat IconZA Tech Support (Requires Valid ZA License Key) www.zonealarm.com/tsform
    --------------------------------------------------------
    WinXP SP3
    ZoneAlarm Security Suite version:8.0.298.000
    TrueVector version:8.0.298.000
    Driver version:8.0.298.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:979068294
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200902.5415
    AntiSpam version:6.0.0.1429
    -------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •