Results 1 to 3 of 3

Thread: Corrupt ZASS preventing boot?

  1. #1
    deprezznec Guest

    Default Corrupt ZASS preventing boot?

    Greetings all,

    I have the latest ZAISS installed on my computer, and I had some crashes on it the other night caused by an SD card reader - the screen would freeze completely and I had to press reset to boot up again. I did this a few times and then gave up at the last crash and went to bed.

    The next day I turned on the computer and it wouldn't boot normally into Windows (XP Home) - it would spend a few minutes on the spash screen with the scrolling bar and then either freeze or restart itself. Safe mode works absolutely fine though. I have tried disabling everything in my msconfig but still Windows will not boot normally.

    Now, the only thing that I cannot disable completely is ZoneAlarm (it won't let me), so I am thinking this must be what is causing my problem, and that something must have gotten corrupted thanks to the crashes. In my device manager too the only item showing a problem is 'srescan' in 'Non-Plug and Play Drivers', which I believe is a component of ZAISS.

    I am at a loss. Does anyone know how to either A) fix or reinstall this 'srescan' or B) actually completely disable or uninstall ZAISS from within safe mode so I can test a normal boot without it?

    Thanks in advance to anyone who can help,

    Deprezznec

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    deprezznec Guest

    Default SRESCAN

    Just a little extra info on the problem: The properties section for srescan in the device manager reads:

    'This device is not present, is not working properly, or does not have all its drivers installed. (Code 24)'

    Also, looking in the Zonelabs folder in System32, I have found the files srescan.sys and srescan.dll. Would it do any harm to either rename or move these files to see if it helps me boot into normal mode?

  3. #3
    deprezznec Guest

    Default Solved!

    Well, I was just steeling myself for what I thought would be a gruelling period of uninstallations and reinstallations of Zone Alarm and perhaps even Windows itself, when I find that the 'ctrl-shift-right-click' method for resetting Zone Alarm actually fixed everything.

    It's annoying that ZASS can't self-diagnose and suggest this seemingly simple course of action itself - being stuck with a non-bootable machine is scary stuff for a non-experts! - but I'm just glad to have everything back to normal now.

    I hope this helps anyone else with the same problem searching these forums.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •