I will try and keep this short, but do want to convey how thorough I've been so far with this install gone bad.
First off, what happened?
Trying to upgrade user to ZASS
80_298_000.
Box is XP Pro SP3, fairly new.
Old version of ZASS was working fine.
In the middle of install, it all stopped and said something to the effect of "you don't have correct administrator
permissions to..." and installer tried to back out.
Very strange, because I was logged in as a LOCAL administrator.
I still don't understand this.
Anyway, tried to restore system point, but to no avail.
Then, following instructions found on this board, I tried uninstall in Safe Mode.
This produced nothing but error messages.
Sorry, but I've been through so much at this point I don't recall the exact messages.
Tried a reinstall and got BSoD.
Then tried removal of ZASS with cpes_clean.exe.
This program won't run, but rather bombs immedately with error message "Internet Access Monitor has encountered a problem and needs to close."
Tried several times with same result.
Then tried following more instruction from another thread on this board from User "fax"
with instructions to delete many different files and delete Registry Entries.
None of this has worked.
Now, during install I get error message "The file 'C:\Windows\system32\ZoneLabs\lib\\alert.zip.dll' could not be opened.
Please check that your disk is not full and that you have access to the destination directory.
Access is denied."
I can tell you that the disk is not full, but access to the destination directory is suspect.
I cannot access it through normal means, nor can I delete it.
I'm stuck with no other answers.
Tried multiple google searches, to no avail.
Please help!

Operating System:Windows XP Pro
Software Version:8.0
Product Name:ZoneAlarm Internet Security Suite