Results 1 to 6 of 6

Thread: ZA Version 8x - Blue Screens & Summary of Problems (on dial-up)

  1. #1
    caulbox Guest

    Default ZA Version 8x - Blue Screens & Summary of Problems (on dial-up)

    A few days ago, I
    reported my (dial-up related) issues with VERY slow program launching (since ZA Antivirus 8.0.059.000):
    http://forums.zonealarm.org/zonelabs...ssage.id=32005
    Just when I was about to uninstall 8.0.059.000 and revert back to trustworthy old faithful ZA Antivirus 7.0.483.000, the further update to ZA Antivirus 8.0.298.000 was announced. I therefore decided to give the new update a chance, and installed the latest version instead.
    Immediately after a (clean) installation of the new update, I began to encounter blue screens and serious system errors, whenever I re-started my pc. There's a topic reporting similar errors here:
    http://forums.zonealarm.org/zonelabs...ssage.id=32163

    I'm guessing that my blue screen crashes might be related to those discussed above? But I'm an XP Pro user, and I don't get directed to the MS 'explanatory' page that the original poster was sent to.
    Specifically my blue screen message reads:
    A problem has been detected and windows has been shut down to prevent damage to your computer
    IRQL_NOT_LESS_OR_EQUAL
    Technical information
    ***STOP: 0x0000000A (0x00000016, 0x00000002, 0x00000000, 0x804DBDA3)

    Usually (not always) the blue screen doesn't re-appear when I attempt to restart my PC again. I then get presented instead with a windows dialogue telling me that my system has recovered from a serious error. Clicking for more information reveals:
    Error signature:
    BCCode : 1000000a



    BCP1 : 00000016



    BCP2 : 00000002



    BCP3 : 00000000
    BCP4 : 804DBDA3



    OSVer : 5_1_2600



    SP : 3_0



    Product : 256_1
    I tried a SHIFT-CTRL right-click reset, only to find that I was then unable to access my PC at all, as thereafter, the blue screen persisted every time. Thankfully, I was able to restart in safe mode, where I uninstalled ZA, and my system problems disappeared. To put it mildly, I'm now sick and fed up of battling with ZA 8x, so I've just reverted back to ZA Antivirus 7.0.483.000.
    Not sure if it might have any causal relation to the problems that I've been encountering, but I can also relate almost exactly to the problems discussed (by another dial-up user) in the linked topic below:
    http://forums.zonealarm.org/zonelabs...ssage.id=85337
    For whatever reason (all three mentioned versions of) my ZA Antivirus installations will not completely update the AV definitions when I first attempt to do so. About half way through updating, the progress box prematurely disappears, and ZA recommends that I then do a scan. When I first installed 8.0.059.000 I accepted the offer, but I confess that I found it strange behaviour, as (after the scan) ZA was still reporting that my AV definitions were in need of updating - as attested by a couple of hours more of subsequent necessary updating.
    I'm now speaking from (albeit bitter) experience. The virgin updating seems to follow a distinct (3 stage) pattern for me. As I write this message, I'm currently in the midst of updating virus definitions for 7.0.483.000 - and have already encountered the issue again. However, I can now relate with anticipation as to what will happen next. After an hour and a half on 56 kbs dial-up (progress bar roughly half way) the updating stops prematurely, and ZA recommends as before that I then do a scan. As I've wasted enough time already, I now decline the offer, and set about updating AV definitions (for a second time) instead. ZoneAlarm then becomes occupied with updating again, taking just about exactly the same time as before (hour and a half) but this time there are 'fluctuations' in the appearance of the progress bar (e.g. there's a point about half way, where the 'progress' bar decides to change to only about quarter way). Eventually (on the second stage of updating) the progress box simply disappears without any courtesy or completion message whatsoever. A subsequent third attempt to update takes only about 5 or 10 minutes, and AT LAST ZoneAlarm informs me that the update was successful, as is echoed with a record of Last Update date, in the AntiVirus configuration page.

    One final comment. I also found it odd that my registration remained pending (for weeks) in both versions of ZA 8? In contrast, my ZA Antivirus 7.0.483.000 has already automatically registered itself - which is in keeping with what I was accustomed to prior to version 8x.

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Antivirus

  2. #2
    caulbox Guest

    Default Re: ZA Version 8x - Blue Screens & Summary of Problems (on dial-up)

    ....I'm now having to
    reflect further
    upon the parting comments in my last post, about registration remaining pending for weeks. I've been a legally licensed user of ZoneAlarm Antivirus since Aug 2004. My current (2 yr) licence still has 533 days remaining. I was therefore quite concerned that my registration was not being acknowledged in version 8x installations (although my licence key was accepted ok, and the days before product service expiration were correctly calculated).
    For several days/weeks, I tried repeatedly checking for product updates, as in the past, checking for product updates had the side-effect of registering any newly installed updates. But not with version 8x.
    Compelled by frustration(s) I eventually found a way to 'force' a registration
    of ZA Antivirus 8.0.298.000. I didn't actually change any of my registration details - but I added a space, which I then
    deleted, before clicking ok to 're-save'. That did the trick, as registration was then acknowledged.
    However, I've now just received an email from ZoneAlarm which states "We hope you've been enjoying your free 15-day trial of ZoneAlarm Antivirus"....
    I'm still using exactly the same registered name and email address
    that I've been using since 2004, not to mention the uniqueness of my (fully paid) licence number, all of which ought to have been recognisable by Check Point/ZoneAlarm.

  3. #3
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,469

    Default Re: ZA Version 8x - Blue Screens & Summary of Problems (on dial-up)


    <BLOCKQUOTE><HR>caulbox wrote:
    ....I'm now having toreflect furtherupon the parting comments in my last post, about registration remaining pending for weeks. I've been a legally licensed user of ZoneAlarm Antivirus since Aug 2004. My current (2 yr) licence still has 533 days remaining. I was therefore quite concerned that my registration was not being acknowledged in version 8x installations (although my licence key was accepted ok, and the days before product service expiration were correctly calculated). For several days/weeks, I tried repeatedly checking for product updates, as in the past, checking for product updates had the side-effect of registering any newly installed updates. But not with version 8x.Compelled by frustration(s) I eventually found a way to 'force' a registrationof ZA Antivirus 8.0.298.000. I didn't actually change any of my registration details - but I added a space, which I thendeleted, before clicking ok to 're-save'. That did the trick, as registration was then acknowledged.However, I've now just received an email from ZoneAlarm which states "We hope you've been enjoying your free 15-day trial of ZoneAlarm Antivirus"....I'm still using exactly the same registered name and email addressthat I've been using since 2004, not to mention the uniqueness of my (fully paid) licence number, all of which ought to have been recognisable by Check Point/ZoneAlarm.
    <HR></BLOCKQUOTE>

    http://s118.photobucket.com/albums/o...h_1welcome.gif to the Zone Alarm User Forum..

    Thank you for your Feedback..

    My apologies!


    1.) sometimes the ZA Configuration Database can get corrupted durring an upgrade, including the space in your License key problem..

    2.) the Email that you got from Zonealarm was unrelated to your Registration problem, and was Auto-generated by the ZA Server that you downloaded from..

    3.) are you still experiencing BlueScreen of Death (BSOD) errors?



    ZoneAlarm Extreme Security version:8.0.298.000
    TrueVector version:8.0.298.000
    Driver version:8.0.298.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:980331918
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200903.5525
    AntiSpam version:6.0.0.1429
    ZoneAlarm ForceField 1.3.130.0
    ZoneAlarm ForceField Anti-Phishing Database 1.2.95.0
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    caulbox Guest

    Default Re: ZA Version 8x - Blue Screens & Summary of Problems (on dial-up)

    Thanks George.
    My blue screen problems (which occurred on just about every re-start when I was using ZA Antivirus 8.0.298.000) have completely disappeared since I reverted back to 7.0.483.000. Neither did I encounter any BSOD issues when I was earlier using 8.0.059.000. Whatever was the cause of my problems, definitely seems to be related, and limited to, the latest version 8.0.298.000.
    Although you say that
    the email I got from ZoneAlarm was unrelated to my registration problem, and was auto-generated by the ZA Server that I downloaded from....I'll reserve judgement if I may. I say this because I also recall receiving a generalised email about the trial version within seconds of my 'forcing' the registration of 8.0.298.000. I ignored the message at the time, but it seemed more than coincidence that I received the message immediately after the registration was finally accepted? That's why I'm now thinking that my latest &quot;We hope you've been enjoying your free 15-day trial of ZoneAlarm Antivirus&quot; email might also be linked to the earlier message, and possibly have some bearing on a 'glitchy' registration which viewed me as a trial user. I accept that I probably really ought not to have attempted to force registration in such a way. But I was left with no choice, if I wanted my registration acknowledged.
    Incidentally, I don't have a MyZone account, as all my prior purchases were made on ZoneAlarm's legacy store (where I can still log in without issues, and view my account history).

  5. #5
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,469

    Default Re: ZA Version 8x - Blue Screens & Summary of Problems (on dial-up)

    Thank you for your Feedback..Here is the Recomended Proceedure for BSOD..

    <B class=headblack1>This Information Applies to:[/B]
    All ZoneAlarm Products<P class=body><B class=headblack1>Summary:[/B]<P class=body>I am getting a Blue Screen Of Death (BSOD) on my system with ZoneAlarm running.<P class=body><B class=headblack1>Solution:[/B]

    IMPORTANT - VERIFY THESE FIRST

    Verify that you have only

    - Windows, XP Home/Pro Sp3 or Vista sp1
    - the very latest version of your ZoneAlarm product
    - the very latest drivers for all add-on hardware for your system
    - the very latest video drivers for your graphics card
    - ONE software firewall running (running multiple software firewalls is not supported)

    NOTE - If you run Spyware Doctor, be sure to run the Update option to avoid conflicts!

    =======================

    If ALL of the above conditions have been met, and you still experience the BSODs, please contact Technical Support at:

    http://www.zonealarm.com/tsform

    - Is the BSOD reproducible? Include step by step instructions for reproducing it.

    - Do you get any specific error message or STOP code?

    - Did anything change right before the BSODs began?

    - What is your Operating System? Is it fully patched and updated?

    - Include your product name, and all of the version information given on Overview -&gt; Product Info.

    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  6. #6
    caulbox Guest

    Default Re: ZA Version 8x - Blue Screens & Summary of Problems (on dial-up)

    Thanks for
    the very helpful response.ALL of the listed conditions are indeed met on my system.
    I've been contemplating re-installing 8.0.298.000, and (if problems reappear - as I expect!) raising the issue with Technical Support as you advise. But to be honest, at the moment my system is running so smoothly and problem-free with 7.0.483.000, that I'm inclined to leave things for the time being, and patiently await the next update to ZoneAlarm. I'd probably be less hesitant if I had a cable connection, but (as I've already explained) there can be many hours involved on dial-up if I decide to start uninstalling/reinstalling again - with no guarantee that whatever my problem is, may be curable. I've taken a copy of your posting, and I'll most likely be installing any future ZA upgrades, within days of release. If my BSOD problems persist in future versions, I'll contact tech
    support as per your guidance at that time. Thanks!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •