Results 1 to 3 of 3

Thread: with windows upgrade for march my vista home computer will not let me connect

Hybrid View

  1. #1
    littlehuz Guest

    Default with windows upgrade for march my vista home computer will not let me connect

    Tonight I tried forever to get online, and forgot about last year after the update from windows update when zonealarm would keep us from getting connected to the net. I was a XP user then.Finally my husband remembered it and after turning zone alarm off we were able to connect right away. Like many others I thought it was a modem issue since I was dsl also.I have also had a modem to go bad on me too.So my question now is this another problem with windows update and causing zone alarm to stop the connection to the net? Do we need a patch or is it more simple to just move the mode of protection down to medium? I did look back to last year's patch and started to try all those suggestions but I figured maybe this problem would need a different patch or solution. Any help would be great ,and thanks ahead for the help.~ SusieI have Vista Home Premium,Zone Alarm free, AVG free virus protection, windows defender.

    Operating System:Windows Vista Home Premium
    Software Version:8.0
    Product Name:ZoneAlarm (Free)

  2. #2
    battagli Guest

    Default Re: with windows upgrade for march my vista home computer will not let me connect

    I had the same issue last night, with my XP Pro system. Had to uninstall ZASS and re-install from scratch (a re-install over the existing installation had no effect). After that, all is well.

  3. #3
    littlehuz Guest

    Default Re: with windows upgrade for march my vista home computer will not let me connect

    thanks battagli for responding, did you just un-install from add/remove and do all the safe mode stuff ? Or did you just do the un-install clean temp-cookies etc and then do a new download all new without having to clean out with anything else....reason I am asking is because I read through alot on here and on more than a few post they were saying to click start/run type all this stuff in and it got very complicated and I am new to this vista and was scared I would really mess something up so I did the easy thing of just setting safety on medium til someone answered my post. Just wanted to make sure I understood exactly what you did before I did it. Thanks ahead ....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •