Results 1 to 2 of 2

Thread: Cannot get to any links?

  1. #1
    jrflex Guest

    Default Cannot get to any links?

    Have been searching the boards to learn how to uninstalls my current suite, clean it all up, and reinstall, etc.
    My issue is that I cannot get to any of these URLs to get the latest updates nor clean-up .exe's:
    <ul>[*]http://download.zonealarm.com/bin/fr...seHistory.html[*]http://download.zonealarm.com/bin/fr...cpes_clean.exe[*]http://download.zonealarm.com/bin/fr...298_000_en.exe[/list]They all come back, via Google, as &quot;Oops! This link appears broken.&quot;
    Any ideas?
    I would love to follow the advice and steps to completely uninstall my old version, etc.
    , but I cannot even get the latest version (yes, I still have 100+ days left on my membership).
    Any ideas?
    Thanks!
    JR

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Cannot get to any links?


    <BLOCKQUOTE><HR>jrflex wrote:
    Have been searching the boards to learn how to uninstalls my current suite, clean it all up, and reinstall, etc.My issue is that I cannot get to any of these URLs to get the latest updates nor clean-up .exe's:<UL><LI>http://download.zonealarm.com/bin/fr...seHistory.html</LI><LI>http://download.zonealarm.com/bin/fr...cpes_clean.exe</LI><LI>http://download.zonealarm.com/bin/fr...298_000_en.exe</LI>[/list]They all come back, via Google, as "Oops! This link appears broken."Any ideas? I would love to follow the advice and steps to completely uninstall my old version, etc., but I cannot even get the latest version (yes, I still have 100+ days left on my membership).Any ideas?Thanks!JR

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

    <HR></BLOCKQUOTE>I just tried all three of those Links above, and all three work for me..1.) check your ZA Program Control listing for the Browser band make sure it has Trusted and Internet permission..2.) Turn OFF all three option in Privacy - Main page..try the links again..--------------------------------------------------------
    WinXP SP3
    ZoneAlarm Security Suite version:8.0.298.000
    TrueVector version:8.0.298.000
    Driver version:8.0.298.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:980581648
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200903.5555
    AntiSpam version:6.0.0.1429
    -------------------------------------------------


    Message Edited by GeorgeV on 03-18-2009 02:09 PM
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •