Results 1 to 3 of 3

Thread: ZA Pro upgrade fail

  1. #1
    andrei_shadrin Guest

    Default ZA Pro upgrade fail

    Hello,

    I ve just received a notification about new important upgrade of my current version of ZoneAlarm Pro. When I successfully downloaded zapSetup_80_298_000_en.exe file to my computer and run it, the installation program had shut down my ZoneAlarm but failed to finish installation of a new version: it stops at 31% trying to copy c:\windows\system32\vswmi.dll with an error message ZoneAlarm Pro-1025-English has encountered a problem and needs to close .

    When I restarted and tried again, got the same result. Trying to install the previous upgrade from zapSetup_80_059_000_en.exe also failed, so I have ZoneAlarm not working now.

    Please note, that I m also using Kaspersky Anti-virus software version 8.0.0.506 (a). This is just anti-virus (no firewall) so I used both of ZA and Kaspersky fine before the recent upgrade I described above.

    I ve just submitted the request to ZoneAlarm Support, but may be you guys already know the solution?

    Thank you in advance!

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Pro

  2. #2
    Charles_B Guest

    Default Re: ZA Pro upgrade fail

    You could take a look at Guru Oldsod's thread at this link :

    http://forums.zonealarm.org/zonelabs...d=19958#M19958

  3. #3
    andrei_shadrin Guest

    Default Re: ZA Pro upgrade fail

    Hi All,

    Just want to share my experience with solving this trouble:
    At my box ZoneAlarm Removal Tool (http://download.zonealarm.com/bin/fr...cpes_clean.exe) didn t work for some reason.

    So I used the Official 27 step Removal Method (http://server.iad.liveperson.net/hc/s-28464961/cmd/kbresource/kb-3320080025461729958/view_question!PAGETYPE?sc=7&sf=101133&docu mentid=344896&action=view)

    I must say that guys from Customer Service do reply onto submitted requests, but first time their reply was recognized as SPAM by Gmail as a result - lost time for 3 days
    Finely after I studied this forum and discovered Customer Service reply in my mailbox, I totally removed ZA from my computer and installed the zapSetup_80_298_000_en.exe upgrade.

    This worked fine and I didn t stop Kaspersky antivirus even for a second.

    Thank you for the reading this thread and specials thanks to Charles_B for trying to help!

    BR,
    Andrei

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •