Results 1 to 5 of 5

Thread: problem with ZaExtreme edition 8.0.298 and Forcefield

  1. #1
    psavola Guest

    Default problem with ZaExtreme edition 8.0.298 and Forcefield

    Problem is as follows: upon installation i get TWO error messages:
    first appears when installer is copying files, at 100% on:copying file:
    c:\temp\031909172138\ffapi.dll
    the problem error is as follows:
    Microsoft visual C++ runtime library
    Runtime error!Program: C:\program files\Checkpoint\ZAforcefield\wow64\zaffdiag.exeTh is application has requested the runtime to terminate it in and unusual way.
    Please contact the application's support team for more information.
    this seems to break the Forcefield part of the installation completely. and by completely i mean it is not removed upon uninstall of ZA and it's files and services and everything stay running and protected. too bad, it also does NOT work. it dies on any and all download file links of any type and slows browsers down to a crawl.
    oh, and same problem has been around since the public betas started appearing on each version (tried them all, reported it to beta team each time, still seems to happen, i must be special)
    but.. i'll try some more tricks now.

    Operating System:Windows Vista 64 bit
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm Extreme Security

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,461

    Default Re: problem with ZaExtreme edition 8.0.298 and Forcefield


    <BLOCKQUOTE><HR>psavola wrote:
    Problem is as follows: upon installation i get TWO error messages:first appears when installer is copying files, at 100% on:copying file:
    c:\temp\031909172138\ffapi.dllthe problem error is as follows:Microsoft visual C++ runtime library
    Runtime error!Program: C:\program files\Checkpoint\ZAforcefield\wow64\zaffdiag.exeTh is application has requested the runtime to terminate it in and unusual way.
    Please contact the application's support team for more information.this seems to break the Forcefield part of the installation completely. and by completely i mean it is not removed upon uninstall of ZA and it's files and services and everything stay running and protected. too bad, it also does NOT work. it dies on any and all download file links of any type and slows browsers down to a crawl.oh, and same problem has been around since the public betas started appearing on each version (tried them all, reported it to beta team each time, still seems to happen, i must be special)but.. i'll try some more tricks now.

    Operating System:Windows Vista 64 bit
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm Extreme Security

    <HR></BLOCKQUOTE>

    http://s118.photobucket.com/albums/o...h_1welcome.gif to the Zone Alarm User Forum..
    1.) First, there was no Version 7.1 of ZA Extreme Security, and the First ZA version to be 64-Bit compatible was 8.0.298.0002.) Please report Full Details Directly to ZA Technical Support: www.zonealarm.com/tsform and ask them how to proceed.Please Post back Here if you find a solution. It will help other users here.---------------------------------------
    My Vista Configuration:

    http://i118.photobucket.com/albums/o...4990GV_sig.jpg
    ----------------------------------------------------------------
    ZoneAlarm Extreme Security version:8.0.298.000
    TrueVector version:8.0.298.000
    Driver version:8.0.298.000
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:980643173
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200903.5565
    AntiSpam version:6.0.0.1429
    ZoneAlarm ForceField 1.3.130.0
    ZoneAlarm ForceField Anti-Phishing Database 1.2.95.0-----------------------------------------------------------------


    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    psavola Guest

    Default Re: problem with ZaExtreme edition 8.0.298 and Forcefield

    The end result after some testing with ZA technician, the OPTIONAL update, microsoft silverlight MUST be installed for Forcefield to work.
    too bad i had never installed that, being misled by that &quot;optional&quot; tag and it being marketed as web based flash replacement, not as required for component for both Forcefield AND windows experience index thing.
    but now, it works like magic!!

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,284

    Default ZaExtreme edition 8.0.298 --> Needs optional Silverlight to work properly!

    Hi!thank you for the your feedback, I have changed the title to make it easier for other users to find it. Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    vicsam Guest

    Default Re: problem with ZaExtreme edition 8.0.298 and Forcefield

    Did they explain WHY Silverlight is required in order for Forcefield to work?
    vicsam

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •