Results 1 to 4 of 4

Thread: how do u turn off update at startup

  1. #1
    rhendrix9 Guest

    Default how do u turn off update at startup

    I downloaded and installed ZAV 80_298 update. Now every time I start the pc it still wants to run the update.
    This pc is used by several people (but not me).

    Someone clicked to install the update which locked the **bleep** pc.

    How do I turn off the update notification?

    Operating System:
    Windows XP Home Edition
    Software Version:
    8.0
    Product Name:
    ZoneAlarm Antivirus

    Message Edited by rhendrix9 on 04-06-2009 08:12 AM

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,470

    Default Re: how do u turn off updae at startup


    <BLOCKQUOTE><HR>rhendrix9 wrote:
    I downloaded and installed ZAV 80_298 update. Now every time I start the pc it still wants to run the update.
    This pc is used by several people (but not me).

    Someone clicked to install the update which locked the **bleep** pc.

    How do I turn off the update notification?

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm Antivirus

    <HR></BLOCKQUOTE>1.) Click on the ZA Tray icon Bottom Right by the Clock..2.) click on Za Control center..3.) this will display the ZoneAlarm Control Center page..4.) all the Controls of the different Features of ZoneAlarm are Listed down the Left side....5.) Click on Overview, then Click on Preferences6.) at the top is Check for Product update.. Change this from Automatic to Manual..7.) Exit the ZA Control Center page, and your all set..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    lilcrazy Guest

    Default Re: how do u turn off updae at startup

    Mine still automatically wants to check for updates. I have had mine set to &quot;Manual&quot; every since I started using ZoneAlarm, and every time I update to a newer version I always choose the &quot;Upgrade&quot; option so that all of my customizing stays the way I had it before. Not this time, not after upgrading to 8.0.298.000. A few items in the Program Control section changed, so I had to change them back, no big deal there. &quot;Manual&quot; was still chosen in the update section, but it still tries to update every single time I Wake the PC. I have went ahead and clicked Manual again, shut down, and restarted several times, but no matter what, it still pops up the message about sending information to check for updates. What is going on? Will this be fixed in an update, or is there some other way of fixing this? It's getting very annoying.

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,470

    Default Re: how do u turn off updae at startup


    <BLOCKQUOTE><HR>lilcrazy wrote:
    Mine still automatically wants to check for updates. I have had mine set to "Manual" every since I started using ZoneAlarm, and every time I update to a newer version I always choose the "Upgrade" option so that all of my customizing stays the way I had it before. Not this time, not after upgrading to 8.0.298.000. A few items in the Program Control section changed, so I had to change them back, no big deal there. "Manual" was still chosen in the update section, but it still tries to update every single time I Wake the PC. I have went ahead and clicked Manual again, shut down, and restarted several times, but no matter what, it still pops up the message about sending information to check for updates. What is going on? Will this be fixed in an update, or is there some other way of fixing this? It's getting very annoying.
    <HR></BLOCKQUOTE>
    1.) Durring the first 21 day Learning phase, Settings in Program Control will change back and forth until the learning period is complete..2.) Now the Check for up date problem not honoring the Manual mode may be due to Corrupted setting in your Database..If after Updating to a New Version, you Restore your OLD Backup of Settings, Something may have been corrupted in the Backup, or Corruted the New Settings with the Old settings?

    ZA has incorparated a new way to Reset DataBase files so users don't need to go into Safe mode.


    To repair this problem, please follow the steps below. Please note that
    this will remove your program permission settings (so you may want to make
    note of them), but re-establishing them is a simple process.

    1.) Hold down the Ctrl and Shift keys together then

    2.) Right click on the ZA icon near your clock in the system tray lower right corner
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after reboot


    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •