Results 1 to 5 of 5

Thread: Found and solved a problem with ZA slow boot and shut down (attn Mod)

  1. #1
    nosegoblin Guest

    Default Found and solved a problem with ZA slow boot and shut down (attn Mod)

    Thought I would share what worked for me....
    I updated my ZA with no problems but when I re-started my XP OS it was VERRRY slow to boot the tool bar and desktop icons about 3 min or so, it seemed to be hanging in the same way a corrupt registry hangs when it's searching for the reg file, i.e. I can see the hardrive light making slow blinks as it searches the disk for needed files. I shut down the PC and noticed it was hanging on the shut down as well.
    As ZA was the only recent system change it was easy to assume that the upgrade was the cause of the problem. I went to un-install and a pop-up stated that there was already a process going so I could not continue with the uninstall (not verbatim)
    I shut down my ZA and tried to uninstall, this time no pop-up, I re-started my pc and this time did a fresh install rather than an upgrade.Re started PC at prompt, re booted and found that after the new reg files were done writing that the desktop booted as it should.... no more slow boot or shut down.
    I have since upgraded again by un-installing/rebooting/re-install new version and have had no issue since.It seems that IN MY INSTANCE the install software had left something running and at boot and shutdown it was still trying to execute the upgrade install and that this was causing slow boot and shut down.
    I hope this may sole your issues as well.Mark-

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    sling Guest

    Default Re: Found and solved a problem with ZA slow boot and shut down (attn Mod)



    Thanks for the heads-up Mark.
    The only way to be sure and get an update version of ZAISS to install correctly is to do a complete uninstall of the previous version and a clean install of the new.
    Why Zone Alarm can t produce upgrade versions that are simple to install and trouble free is beyond me.





    Sling

  3. #3
    forum_moderator Guest

    Default Re: Found and solved a problem with ZA slow boot and shut down (attn Mod)

    We will resolve this in the next Major release later this year.We will do just that. Not allow upgrades as they are done today and do a clean uninstall automatically before installing a new version.This should cut down on all the 100's of different types ofupgrade issues dramatically.So something good to look forward to in the next major release.Forum Moderator

  4. #4
    sling Guest

    Default Re: Found and solved a problem with ZA slow boot and shut down (attn Mod)

    Now that is really great news.

    Thank you
    Sling

  5. #5
    tripplec Guest

    Default Re: Found and solved a problem with ZA slow boot and shut down (attn Mod)

    You just have to wait a lot longer than anyone would normally expect. Even with a fast system, on older P4 and such it may even take longer still. Either let it finish initializing as it says when the mouse is over the Z or reboot and it will finish off but the boot up is much slower when you do it the first time. After subsequent reboots if its it allowed updated itself everything is back to normal.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •