Results 1 to 3 of 3

Thread: Cannot go on-line after upgrading ZAISS 8.0.059.000 to either 8.0.298.000 or 8.0.298.035

  1. #1
    ananda Guest

    Default Cannot go on-line after upgrading ZAISS 8.0.059.000 to either 8.0.298.000 or 8.0.298.035

    Hi
    Last night I
    upgraded ZAISS 8.0.059.000 to ZAISS 8.0.298.000 on a friend's computer (Windows XP Home, SP3).All went as it was supposed to go.Until I wanted to update AV en Spyware files. They failed.I tried several times. No luck.Trying to go on-line with Outlook Express and get some e-mail
    failed as well.
    I
    then upgraded to
    ZAISS 8.0.298.035. No problems.And the rest is the same story.
    I got ZAISS out of the system, took Windows Firewall, and tried to go on-line.No problems whatsoever.
    Fortunately my friend had a recent Drive Image (Acronis) and we put the previous business (ZAISS 8.0.59.000)
    back.We went on-line.No problems whatsoever.
    I seem to remember a similar story with a previous ZAISS version, not so long ago.Anyway, is there anybody around here who can give me a hint as how to solve this problem?
    Thanks in advance,
    Ananda

    Message Edited by Ananda on 04-03-2009 09:46 AM

    Message Edited by Ananda on 04-03-2009 09:46 AM

  2. #2
    stupefy Guest

    Default Re: Cannot go on-line after upgrading ZAISS 8.0.059.000 to either 8.0.298.000 or 8.0.298.035

    Try this:
    When Upgrading ZoneAlarm Security Software the Process is More Reliable by performing an Clean Install
    Download the Latest Version of ZoneAlarm Internet Security Suite and Install it through Windows Add or Remove Programs
    When Prompted, Choose 'Clean Install' instead of 'Upgrade'
    The Latest Version of ZoneAlarm Internet Security can be found here:
    http://download.zonealarm.com/bin/fr...seHistory.html
    One possible cause may be that the Rules Architecture may change from Version to Version and the Old Rules can not
    recognize or enforce the New Rules Architecture.....there may be similar reasons throughout the Software where the
    Old Code is not compatible with the New Code.....

  3. #3
    ryreigle Guest

    Default Re: PC Locks after last reboot when upgrading from ZAISS 8.0.059.000 to either 298.000 or 298.035

    It seems there us a problem with ZA 298.000 AND 298.035, I am running windows XP PRO sp2. When the install completes and pc reboots somes times I am able to log in but then can not do anything at all, mouse pointer locks. Sometimes the pc is dead at the user log on screen. I then have to boot in safe mode and unintall ZA and all is fine. I tried loading 298 several times but same results. I went back to ZA 059 and all is well.

    I also have a laptop PC where I loaded 298 and all is working fine.

    Does anyone out there have this kind of problem?

    Thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •