Results 1 to 8 of 8

Thread: Problem after upgrade 8.0.298.035

  1. #1
    myrgoups Guest

    Default Problem after upgrade 8.0.298.035

    I have recently installed the upgrade to v 8.0.298.035, but now encounter the following problem: ZA starts as expected, but the UI seems to get stuck. I get the 'Z' icon in my notification area, but neither right-click nor double-click gives any response. If I hover my mouse over it, I get a tooltip saying "Protection is up, UI is initializing'.

    Would anybody have any idea what is going wrong and how I can repair this?

    Thanks,
    Michael

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    windowsexplorer Guest

    Default Re: Problem after upgrade 8.0.298.035

    I don't know the answer, but I do have the same problem. Or at least that was the first part of the problem, which has grown to consist of constant rebooting with a message to the effect of shutdown initiated by NT authority|system and it comes from True Vector Internet Monitor Service plus there's a 60-second countdown timer but no chance to fix anything, so I'm typing this from Safe Mode, which still works. I am going to try reinstalling the new update version 8.0.298.035, which I think must have something to do with this as it was fine before I let ZASS download and install said update. I guess what I'm saying is to please somebody let us know what's wrong and how to fix it. If this needs to be a new post, then please do it for me. Thank you very much

  3. #3
    suzecue Guest

    Default Re: Problem after upgrade 8.0.298.035

    I just had a problem w/the recent renewal download of the same upgrade on my Windows XP.
    I ended up doing a 'clean' uninstall, reinstalling the free version, reinstalling the license key and everything works fine now.
    There seems to be conflicts w/other software already running when the renewal is downloaded.
    I am currently running WinXP, ESET AntiVirus, ZA Internet Security Suite 8.0.298.035.

    Here's procedures I
    used
    that "GeorgeV"
    recommended to another user
    :

    (make sure you copy your new license key somewhere so you can install it later, and disable any anti-virus software when you're ready to re-install Zone Alarm)
    <p align="left">1.) Download a Current Copy of Zone Alarm from:<p align="left">http://download.zonealarm.com/bin/free/information/zap/releaseHistory.html<p align="left">2.) Go into ZA Overview/Preferences and Un-Check &quot;Load Zone Alarm Pro on Startup"<p align="left">3.) Reboot Computer to Remove Zone Alarm drivers from Memory..<p align="left">4.) Temporarily shut dow any other AV/AS Security programs that May Conflict with ZA Install<p align="left">5..) Click on Start -&gt; Programs -&gt; Zone Labs<p align="left">RIGHT-click on Uninstall Zone Labs Security, then select Properties.<p align="left">Under Target you will see the following line (the actual drive may be different on your system):<p align="left">&quot;C:\Program Files\Zone Labs\ZoneAlarm\zauninstexe&quot;<p align="left">Change it to:<p align="left">&quot;C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe&quot; /clean /rmlicense (add a space and then the /clean)<p align="left">Click OK to save the new command line.<p align="left">Click on Start -&gt; Programs -&gt; Zone Labs -&gt; Uninstall Zone Labs Security<p align="left">Click OK to run the uninstaller, and OK any security alerts that pop up.<p align="left">say &quot;Yes when being prompted for the removal of all files and allow TrueVector to shut down.<p align="left">Reboot

    Now reinstall the ZA program again

    GOOD LUCK!!

    Suz






  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Problem after upgrade 8.0.298.035


    <BLOCKQUOTE><HR>SuZeCUE wrote:
    I am currently running WinXP, ESET AntiVirus, ZA Internet Security Suite 8.0.298.035.
    <HR></BLOCKQUOTE>Hi!not surprised you have problems... running two antivirus at the same time is not really a good idea.They may look working fine but conflicts happens behind the scene, this usually means difficulties in updating, easy corruption of settings and finally difficulties in cleaning malware if infected (due to AVs locking each other). The same applies even if AV is disabled, main services are still loaded in memory.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    myrgoups Guest

    Default Re: Problem after upgrade 8.0.298.035

    Yeah, well, step 2 is a bit of a problem as ZA does not allow me to open the preferences panel -- the 'Z' icon just sits there doing nothing, and no amount of clicking (single, double, right or left) makes it open the UI.

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Problem after upgrade 8.0.298.035

    HI!See below how to remove and reinstall ZA.....First remove ZA from add/remove programs (if there or if you can) then:01.) Restart your computer
    02.) When you see the screen go black and it starts booting back up keep
    tapping the "F8" key (at the top of your keyboard)
    03.) This should bring up a menu. Choose Safe Mode off the menu by
    using the arrow keys on the keyboard to highlight Safe Mode and press
    Enter
    04.) If you get a message asking to go to Safe Mode, choose Yes. If you
    get a help and support window, close this.
    05.) Once you are at the desktop, Click Start, My Computer
    06.) Click Tools, Folder Options, View Tab
    07.) Place a dot next to "Show Hidden Files and Folders"
    08.) Remove the check from "Hide Protected Operating System Files
    (Recommended)"
    09.) Choose Yes to the warning
    10.) Click OK
    11.) Double click C:

    Note: In the future steps if you do not see any files or folders, please click
    the "Show Files" link to view them.

    12.) Double Click the Program Files Folder
    13.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs -
    &gt; ZoneAlarm folder and delete out as many of the files listed here as
    possible.

    14.) Close this window
    15.) Click Start, My Computer
    16.) Double Click the C:
    17.) Double Click the Windows Folder (It may also be WinNT)
    18.) Right Click the Internet Logs Folder, click Delete, and choose Yes
    19.) Double Click the System32 Folder
    20.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs
    folder and delete out as many of the files listed here as possible.

    21.) Locate and delete the following files in the System32 folder if they are
    present:

    - vsconfig.xml
    - vsxml.dll
    - vsregexp.dll
    - vsdata.dll
    - vsdata95.vxd
    - vsdatant.sys
    - vsmonapi.dll
    - vspubapi.dll
    - vsinit.dll
    - vsutil.dll
    - vswmi.dll
    - zlcommdb.dll
    - zlcomm.dll
    - z llictbl.dat
    - zpeng24.dll

    22.) Clear your Temp Directory per the instructions below.

    - Go to Start -&gt; Run
    - Type %temp% and click OK
    - Select all of these files and delete them

    23.) Clear the Prefetch folder per the instructions below.

    - Go to Start -&gt; Run
    - Type Prefetch and click OK
    - Select all of these files and delete them

    24.) Remove the following registry entries by going to Start -&gt; Run and
    typing in regedit. Use the folders on the left side of the window to navigate
    to the specified directories.

    HKEY_LOCAL_MACHINE\Software\Zone Labs
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\vsmon
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\vsdatant

    *Important Advisory: Deleting registry entries incorrectly may cause
    serious problems to your operating system, which may necessitate the
    need to reinstall it. Please make sure you are able to perform these
    deletions correctly before you decide to edit the entries. If you are not
    sure, you should seek help from someone who is familiar with editing the
    registry.

    For information about how to edit the registry in Windows, from your
    desktop, click Start &gt;&gt; Run &gt;&gt; and type regedit. Click on Help &gt;&gt; Help
    Topics. Under the Contents tab, click Change Keys and Values (this may
    be found under the How to... section).

    Also, you should always make a backup of the registry before editing it.
    You can find this in the same section of the Help files.

    25.) Close this window, then empty your recycle bin.
    26.) Restart the computer.
    27.) Check the system for malware. Check with MBAM and SuperAntispyware. See links here:http://forum.zonelabs.org/zonelabs/b...essage.id=378728.) ZA does not play nice with many other security tools. They may block its correct functioning including updates. For example, spyware doctor, spysweeper, trojan hunter, win patrol, PCtools Threat Fire, Mcafee, Norton, Symantec, Adaware, SpybotS&amp;D, WinPatrol, AVG, NOD, Kaspersky and manyothers. If you want to troubleshoot issues with ZA please remove these tools (not enough to disable) and install back (if you really need) only after you see your ZASS is working as it should.29. Clean your system and registry with ccleaner.comhttp://www.ccleaner.com/download/builds/downloadbinslim30. Re-download the ZA installerwww.zonealarm.com/zasuitedownload/ 31. Install with default settings do NOT alter them. After re-boot go to ZA antivirus/antispyware and 'Update Now' and do not restore any previous ZA settings.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    myrgoups Guest

    Default Re: Problem after upgrade 8.0.298.035

    I had hoped it would not come to that, as it would mean losing all my carefully tweaked settings. Anyway, as no other solution has come up, I have done a uninstall and clean install, and things now seem to work fine again -- except for my lost settings, of course.

    Something similar seems to happen every third or fourth update or so, and it is really annoying. I do hope that ZA will at some stage get their pre-release testing straight. The only reason why I am not switching to another tool is that they all seem to struggle with this issue.


    Thanks again for your support, fax!

  8. #8
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: Problem after upgrade 8.0.298.035

    You're welcome!Backup your ZA settings (ZA overview --&gt; Preferences)... this way you will not loose them.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •