Results 1 to 4 of 4

Thread: ZAX installation cause a WINDOWS restart loopping

  1. #1
    ragdantas Guest

    Default ZAX installation cause a WINDOWS restart loopping

    Hi,
    I've just install ZAX and after successfull pre-installation and restart
    procedure, my windows OS get start in a loop and never gets in.my state before was: WINDOWS XP sp 3, ZoneAlarm
    Pro and AVGZAP and AVG was previosly unninstalled.
    Solution to continue: Unninstall ZAX in Windows safe mode.Is there any other solution? I Want to use ZAX!Thanks.


    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Extreme Security

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: ZAX installation cause a WINDOWS restart loopping

    Hi!may be a conflict with something installed on your system. Running stadock or customized boot skins? Google desktop?Try to boot XP only with standard services and software. This way:1.) Click Start -> Run
    2.) Type MSConfig in the run box and click OK
    3.) Once in MSConfig, click the Startup Tab
    4.) Remove the checks from everything
    5.) Click the Services Tab
    6.) Place a check in "Hide All Microsoft Services"
    7.) Now remove checks from everything 8.) Restart your computerNow install ZAX and see if you still get the loop...NOTE: You can place your computer back into a normal startup process by
    going back into msconfig and choosing the Normal Startup option on the
    General tab.
    Cheers,Fax

    Message Edited by fax on 04-09-2009 12:06 AM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    ragdantas Guest

    Default Re: ZAX installation cause a WINDOWS restart loopping

    Hi My Guru
    Thank you for your reply. In deed you are right i curretly use stardok and wincustomise. I follow your steps, but it didn't work as we expected.Afer your instructions:1) receipt a blue screen: IRQL_NOT_LESS_OR_EQUAL (STOP: 0X0000000A (0XE1E73008, 0X00000002, 0X00000001, 0X805A667A)2) windows loop 3 times and after I choose last valid configuration3) windows gets in and true vector service (tvs) gets failed and closed (loop times)4) I tried to logoff and logon and problem still remained.5) at msconfig i tried to uncheck zlclient in order to initialize it manualy (didn't work)6) at this moment zax are unnistalled.
    Thanks again, waiting new hint.Dantas

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: ZAX installation cause a WINDOWS restart loopping

    Hi!it still means you are running something conflicting with ZA or may be now there are corrupted left overs that you cannot remove.I have unfortunatelyno further suggestion than a refresh of your system before trying to reinstall ZA.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •