Results 1 to 8 of 8

Thread: Uninstall of ZAES/ unchecking "Load at start up" doesn't disable ZAES

  1. #1
    sunztorm Guest

    Default Uninstall of ZAES/ unchecking "Load at start up" doesn't disable ZAES

    I tried installing IE8 with ZAES on and it did not work.So I tried to install IE8 with ZAES turned off. I unchecked the "Load ZA at startup" and rebooted.The ZA icon was gone but when I checked Windows Security panel it indicated my computer was protected by ZA firewall as well as AV/AS.I went ahead and tried to install IE8 anyway. It installed but
    I received the error message that Internet Explorer was not responding.I attempted to open a browser again and the same error occured. I uninstalled IE8.
    Now I want to uninstall ZAES, then install IE8, and then
    reinstall ZAES.How may I uninstall ZAES if it is running in the backround?I left the "Load at startup" unchecked and rebooted several times and every time when I check the Windows Security panel it reportsmy computer is protected by ZoneAlarm firewall and AV/ASI do not understand why that preference in the overview panel is not working.

    I installed ZAES with the default settings, Auto learn and Site Advisor on Auto. I changed the settings 2 or 3 days later.Also, I have program control set to Max and Site Advisor on Manual, I have Real Player set to ask on Server rights, but when I stream coasttocoastam, the player starts the streaming content and I am never asked to allow/deny it. When I put a red x in the server rights column, the player still streams . I even tried the "kill" circle with a red x in it, Real Player still streamed.
    I have a Dell 1525 laptop, Vista home premium SP1 2G RAM
    Any help or advise is much appreciated.
    ZoneAlarm Extreme Security version:8.0.298.035
    TrueVector version:8.0.298.035
    Driver version:8.0.298.035
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:982298313
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200904.5715
    AntiSpam version:6.0.0.1429
    ZoneAlarm ForceField 1.3.130.0
    ZoneAlarm ForceField Anti-Phishing Database 1.2.95.0

    Operating System:
    Windows Vista Home Premium
    Software Version:
    8.0
    Product Name:
    ZoneAlarm Extreme Security

    Edited to add: I just tried to send a tech support ticket and both times after hitting "submit or send" I received an error message, apparently the tech support page is encountering problems.





    Message Edited by sunztorm on 04-12-2009 08:00 PM

  2. #2
    sunztorm Guest

    Default Re: Uninstall of ZAES/ unchecking "Load at start up" doesn't disable ZAES

    I just tried again to submit a support ticket and it did not go through.Does anyone know if I can just reinstall my OS even though ZAES can not be disabled?

  3. #3
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Uninstall of ZAES/ unchecking "Load at start up" doesn't disable ZAES


    <BLOCKQUOTE><HR>sunztorm wrote:
    I just tried again to submit a support ticket and it did not go through.Does anyone know if I can just reinstall my OS even though ZAES can not be disabled?
    <HR></BLOCKQUOTE>Sorry, Responce by Tech Support has been delayed due to Bad weather condition there..http://www.zonealarm.com/security/en...ce-support.htmIt looks like your Have Corrupted your Installed ZA files..The simplest procedure is to :1.Download the Latestinstallerpreferably with IE Browserand no Download Manager/accelerator like Get-Right, Livewire,BitTorrent) (MultiPlatform,installer will install on Both WinXP and Vista)ZAX http://download.zonelabs.com/bin/fre...seHistory.html2. On your current ZA, UNcheck "Load ZA... at startup" (under Overview --&gt; Preferences tab)3. Reboot the Computer. So that vsmon.exe/TrueVector will be removed from Memory4.) Now use the new ZoneAlarm Removal Tool: Click here &gt; http://download.zonealarm.com/bin/fr...cpes_clean.exeSave to desktop, right click and "run as administrator"This tool will remove all ZoneAlarm products from your system.

    Please just download and run the tool, following the instructions.
    (you can un-install without net connections)5.) Install the new update (clean or upgrade) and Accept the default Setting, Auto-Learn Mode and Choose Trusted Zone, not Internet Zone..NOTICE:Please note that ZASS and ZAXdo not play nice with many overlapping security tools (even if disabled). To troubleshoot ZASS/ZAX issues removethe other Security programsand install them back once you see that ZA works as it should. For example,Norton/Symantec, McAfee,AVG, Spyspweeper, Spyware Doctor, trojan hunter, adware, SpyBotS&amp;D, PC tools Threat Fire, any otherAnti-virus, Anti-spyware, Registry Guard or locking tools, etc...Please post back with your progress report..---------------------------------------

    http://i118.photobucket.com/albums/o...4990GV_sig.jpg
    ----------------------------------------------------------------
    ZoneAlarm Security Suite version:8.0.298.035
    TrueVector version:8.0.298.035
    Driver version:8.0.298.035
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:982411735
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200904.5725
    AntiSpam version:6.0.0.1429
    -----------------------------------------------------------------
    2nd Computer WinXP SP3 32-Bit
    ZoneAlarm Security Suite version:8.0.298.035
    TrueVector version:8.0.298.035
    Driver version:8.0.298.035
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:982411735
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200904.5725
    AntiSpam version:6.0.0.1429
    ----------------------------------------------------------------------
    3rd Computer Vista Home Premium SP1 32-Bit
    ZoneAlarm Extreme Security version:8.0.298.035
    TrueVector version:8.0.298.035
    Driver version:8.0.298.035
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:982411735
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200904.5725
    AntiSpam version:6.0.0.1429
    ZoneAlarm ForceField 1.3.130.0
    ZoneAlarm ForceField Anti-Phishing Database 1.2.95.0
    -------------------------------------------------------------
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    sunztorm Guest

    Default Re: Uninstall of ZAES/ unchecking "Load at start up" doesn't disable ZAES

    George, thank you for your reply. I agree my installation is corrupt but as I posted originally, if I uncheck &quot;Load at startup&quot; and reboot,
    the ZA tray icon is gone but
    Windows Security panel reports my computer is
    protected by ZoneAlarm Firewall and AV/AS. It seems I can not disable it.
    Because of this, I was thinking my only option is to re-install my OS, but I do not know if ZA still being enabled
    will cause a problem....I have unchecked &quot;Load at startup&quot; and rebooted several times, then checked the Windows security panel, only to find ZA is still enabled.
    I had a hard time installing ZAES, because I had Google desktop installed, Fax helped me out and I did a clean uninstall/reinstall after uninstalling Google. At that time the
    &quot;Load at startup&quot; preference was working. I don't know when it quit working.
    Are there any tips/tricks to disable ZAES when the &quot;Load at startup&quot; preference isn't working?
    Thank you for time and patience. I really appreciate your help.

  5. #5
    sunztorm Guest

    Default Re: Uninstall of ZAES/ unchecking "Load at start up" doesn't disable ZAES

    I just reset the database and left the default settings. Again I unchecked the &quot;Load at startup&quot; in Overview/Preferences and rebooted. Again I checked the Windows Security Panel and it reported ZA was protecting my computer, Firewall/Antivirus/Antispyware, even though the Z tray icon was absent.When I go to start/programs and click on ZoneAlarm the icon pops up and if I hover my mouse over the icon it says &quot;protection is up UI initializing&quot; or something close to that.
    Is it possible that Windows security panel is in error, reporting ZA on when it is in fact off?
    I tried to do a system restore, and that process was unsuccessful. This was prior to my first post.
    Ultimately, I think I need to reinstall Vista. If I insert the Vista installation disk will the installation process itself turn off ZA?
    That is my big concern.


  6. #6
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Uninstall of ZAES/ unchecking "Load at start up" doesn't disable ZAES


    <BLOCKQUOTE><HR>sunztorm wrote:
    I just reset the database and left the default settings. Again I unchecked the "Load at startup" in Overview/Preferences and rebooted. Again I checked the Windows Security Panel and it reported ZA was protecting my computer, Firewall/Antivirus/Antispyware, even though the Z tray icon was absent.When I go to start/programs and click on ZoneAlarm the icon pops up and if I hover my mouse over the icon it says "protection is up UI initializing" or something close to that.Is it possible that Windows security panel is in error, reporting ZA on when it is in fact off?I tried to do a system restore, and that process was unsuccessful. This was prior to my first post.Ultimately, I think I need to reinstall Vista. If I insert the Vista installation disk will the installation process itself turn off ZA?That is my big concern.
    <HR></BLOCKQUOTE>
    OK, here is one of the Trick..Wnen You Un-Check "Load on Startup" you need to wait a minute or so before closing ZA control center and Re-booting computer..One some Computers it may take up to 3 minutes for the command change to take effect..This may be due to some Unknown Differences in hardware, software or combination of the Two..It is BEST that You Report this Anomoly Directly to zoneAlarm Tech Support, So that they can be made aware of the problem and elevate this problem to the software Developers..ZoneAlarm Tech Support and Customer Service do notRead or Monitor this Forum..There are two Seperate Web-links for those two services..Customer Service www.zonealarm.com/csform or www.zonealarm.com/chat/ click on Live Chat IconZA Tech Support (Requires Valid ZA License Key) www.zonealarm.com/tsform---------------------------------------
    <TABLE cellSpacing=2 cellPadding=2 border=0><TBODY><TR><TD align=middle>https://server.iad.liveperson.net/hc...Tech%20Support</TD></TR><TR><TD></TD><TD align=middle><DIV style="MARGIN-TOP: 5px">Live Chat by LivePerson</TD></TR><TR><TD></TD><TD align=middle>https://server.iad.liveperson.net/hc...type=indicator</TD></TR></TBODY></TABLE>Please keep us Posted on your Progress..------------------------------------------------ZoneAlarm Extreme Security version:8.0.298.035
    TrueVector version:8.0.298.035
    Driver version:8.0.298.035
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:982415669
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200904.5735
    AntiSpam version:6.0.0.1429
    ZoneAlarm ForceField 1.3.130.0
    ZoneAlarm ForceField Anti-Phishing Database 1.2.95.0
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,285

    Default Re: Uninstall of ZAES/ unchecking "Load at start up" doesn't disable ZAES


    <BLOCKQUOTE><HR>sunztorm wrote:
    Is it possible that Windows security panel is in error, reporting ZA on when it is in fact off?
    <HR></BLOCKQUOTE>Yes, is the OS in error not ZA.ZA is not loaded. Ignore WSC (windows security center)Btw, system restore can corrupt ZA.So don't be suprised if ZA will not work correctly after a system restore.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  8. #8
    sunztorm Guest

    Default Re: Uninstall of ZAES/ unchecking "Load at start up" doesn't disable ZAES

    Thank you Fax!, and George. I will ignore Windows Security Panel
    and try a clean uninstall. The tech support form is not working. I will notify them when the page accepts my submission.I think I must of corrupted ZAES with the system restore I attempted.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •