Results 1 to 3 of 3

Thread: Vista VPN connection fails after 8.0.298.035 upgrade

  1. #1
    agast Guest

    Default Vista VPN connection fails after 8.0.298.035 upgrade

    With Vista,VPN connection works on 8.0.059.000VPN connection fails after 8.0.298.035 is installed.Shutdown ZoneAlarm and VPN works again.Restart ZoneAlarm and VPN connection fails.
    Uninstall 8.0.298.035, reinstall 8.0.059.000and VPN connection works again.Upgrade to 8.0.298.035 and VPN, connection fails.
    Any hope?

    Operating System:Windows Vista Ultimate
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Vista VPN connection fails after 8.0.298.035 upgrade


    <BLOCKQUOTE><HR>Agast wrote:
    Any hope?

    <HR></BLOCKQUOTE>Hi!please report directly to ZA technical support: http://www.zonealarm.com/security/en...ce-support.htmCheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    agast Guest

    Default Re: Vista VPN connection fails after 8.0.298.035 upgrade

    Thanks for the tip. Tried contacting support. It was after hours so I e-mailed my question.Got a ticket number, but never got a response.Anyway, the simple &quot;solution&quot; was to add the destination of the VPN connection to the &quot;Trusted&quot; zone.Why it worked in that previous version, but not
    in the current version is a mystery.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •