Results 1 to 6 of 6

Thread: Trying to upgrade to 298.035 from 298.000. When I start t...

  1. #1
    fredfarkle Guest

    Default Trying to upgrade to 298.035 from 298.000. When I start t...

    Trying to upgrade to 298.035 from 298.000. When I start the installation process, the installing window comes up, but hangs at 5%. The installing window says, "Copying Zone Alarm pre-requisites: C:\...\Local Settings\Temp\04130992519\vc90rt.msi. When attempting to install, I shutdown all other security programs, including ZASS. Even tried installing in Safe Mode, but no success.

    My machine is running XP Windows Media Edition. The only changes made to this machine was an upgrade to a faster CPU and a new SATA drive. Version 298.000 appears to be working fine on this new setup. However, it won't accept the upgrade to 298.035.

    Operating System:Windows XP Pro
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Charles_B Guest

    Default Re: Trying to upgrade to 298.035 from 298.000. When I start t...

    It's possible the following links by Guru GeorgeV could applied to your issue :

    http://forums.zonealarm.org/zonelabs...d=68387#M84285

    And

    http://forums.zonealarm.org/zonelabs...d=14903#M85713

  3. #3
    prof_fate Guest

    Default Re: Trying to upgrade to 298.035 from 298.000. When I start t...

    On the Off chance that you were one of the Lucky WinXP Media Center Edition Users to have ZASS run ok on a previous version 8.0 of ZoneAlarm..
    Here is a Forum Link by Guru Fax that may resolve your Update problem.. ?
    http://forum.zonelabs.org/zonelabs/b...ssage.id=82056
    ---------------------------------------------------------
    ZoneAlarm Security Suite version:8.0.298.035
    TrueVector version:8.0.298.035
    Driver version:8.0.298.035
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:982869809
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200904.5765
    AntiSpam version:6.0.0.1429
    ----------------------------------------------------------

  4. #4
    fredfarkle Guest

    Default Re: Trying to upgrade to 298.035 from 298.000. When I start t...

    298.000 worked great, and up to the latest update (298.035), I haven't had any problems. I was surprised to find out XP MCE is not supported by ZA! I've used ZA, in one form or another, for many years and have been very happy with it. If the links provided by Charles_B are correct, it looks like I'm at the end of my rope with ZA.

  5. #5
    prof_fate Guest

    Default Re: Trying to upgrade to 298.035 from 298.000. When I start t...

    Did you try the Link from Guru Fax that I gave you?


  6. #6
    fredfarkle Guest

    Default Re: Trying to upgrade to 298.035 from 298.000. When I start t...

    After reading the links you provided, it appears that XP MCE may not work with ZA! That's a bummer! Thanks for everyone's help!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •