Results 1 to 6 of 6

Thread: Install never completes-ZA Internet Security Suite and Vista Ultimate SP2 beta

  1. #1
    karl_snooks Guest

    Default Install never completes-ZA Internet Security Suite and Vista Ultimate SP2 beta

    Good People,

    First I tried the new super,duper "extreme" version. Failure.

    Downloaded, installed ZA Internet Security Suite.

    At first ZA install appears to be successful, BUT, no ZA icon on the desktop. There is a ZA icon in the taskbar. Right-click and left-click on this icon does zero.

    Hover over the taskbar icon and get the "popup"--Protection is up. UI is initializing.

    Control Panel | Security Center results in messages such as out-of-date databases, missing modules needed enable firewall, etc from the control panel.

    Has Microsoft declared war on ZoneAlarm again?

    Oh yes, previously had kaspersky installed but I've completely uninstalled using the Control Panel.

    I've run MalwareBytes Antimalware but only the quick scan and nothing was found.

    What's going on here? Sure am glad I didn't order without trying!

    A couple of years ago, I used ZA Internet Security Suite but that was on another computer.

    karl


    Oh yes, my software version Vista SP2 Evaluation Build 6002 is not in your "Software Version" list

    Operating System:Windows Vista Ultimate
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Install never completes-ZA Internet Security Suite and Vista Ultimate SP2 beta

    HI!ZA does not support VISTA beta.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    karl_snooks Guest

    Default Re: Install never completes-ZA Internet Security Suite and Vista Ultimate SP2 beta

    Well good and bad news. At least you read the msg and realized that I have SP2 beta installed.

    The bad news was your answer.

    Now the question is: Will ZoneAlarm work on Vista SP2 immediately upon release?

    Are there any "tricks", registry hacks or the likes thereof which I can use to get ZA to work on Vista Ultimate SP2 Beta? OR is there a ZA beta which will work under Vista Ultimate SP2 Beta? I can't imagine that ZA is sitting by idlely and not testing and using ZA with the SP2 Beta.

    Thanks,
    Karl

  4. #4
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,464

    Default Re: Install never completes-ZA Internet Security Suite and Vista Ultimate SP2 beta

    Here is a Forum Coments on Support for Windows BETA's by the Forum Moderator..http://forum.zonelabs.org/zonelabs/b...d=54637#M54637------------------------------------------------------------ZoneAlarm Extreme Security version:8.0.298.035
    TrueVector version:8.0.298.035
    Driver version:8.0.298.035
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:983203464
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200904.5795
    AntiSpam version:6.0.0.1429
    ZoneAlarm ForceField 1.3.153.0
    ZoneAlarm ForceField Anti-Phishing Database 1.2.95.0
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    karl_snooks Guest

    Default Re: Install never completes-ZA Internet Security Suite and Vista Ultimate SP2 beta

    Actually that comment was re Win 7 and not Win Vista SP2. Incidentally, the RC for Vista SP2 has been released.

    However, the tone of the message you referenced is very evident, although certainly not supportive.

    If ZA doesnot plan to support Vista SP2, then I must turn to another source.

    Incidentally, I did delete the SP2 BETA for Vista from my computer and the same error msg still prevails. I've performed numerous uninstalls, fresh installs of both the "extreme" and the "suite" and am still getting the "Protection is up. UI is initializing" msg when hovering over the ZA icon in the taskbar tray.

    I've used AutoRuns from TechNets SysInternals and have found nothing which could be interfering with the install operation.

    The only "unusual" software on my system is True Image Home 11.0 from Acronis and the latest version of Zoom Player. Both of these programs are unchecked in MsConfig to avoid any possible startup complications.

    karl

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,287

    Default Re: Install never completes ZAX VISTA Removal Auto

    Hi!
    First remove ZAX with the ZA removal tool (download on desktop and run as administrator):
    http://download.zonealarm.com/bin/fr...load/clean.exe

    Double check that all ZA related files/folders are gone:

    1.) Restart your computer
    2.) When you see the screen go black and it starts booting back up keep
    tapping the "F8" key (at the top of your keyboard)
    3.) This should bring up a menu. Choose Safe Mode off the menu by
    using the arrow keys on the keyboard to highlight Safe Mode and press
    Enter
    4.) If you get a message asking to go to Safe Mode, choose Yes. If you
    get a help and support window, close this.
    5.) Double Click the Program Files Folder
    6.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs -> ZoneAlarm folder and delete out as many of the files listed here as
    possible.

    7.) Close this window
    8.) Click Start, My Computer
    9.) Double Click the C:
    10.) Double Click the Windows Folder (It may also be WinNT)
    11.) Right Click the Internet Logs Folder, click Delete, and choose Yes
    12.) Double Click the System32 Folder
    13.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs
    folder and delete out as many of the files listed here as possible.

    14.) Click Start, Computer
    15.) Double Click C:
    16.) Double Click the Program Files Folder
    17.) Double Click the Checkpoint Folder
    18.) Right click on ZAForceField folder, click Delete, and choose Yes

    19.) Clear your Temp Directory per the instructions below.
    - Go to Start -> In the search box
    - Type %temp% and press enter
    - Select all of these files and delete them

    20.) Clear the Prefetch folder per the instructions below.
    Go to Start -> In the search box- Type Prefetch and press enter
    - Select all of these files and delete them

    21.) Empty your recycle bin.
    22.) Restart the computer.

    23.) ZA does not play nice with many other security tools. They may block its correct functioning including updates. For example, spyware doctor, spysweeper, trojan hunter, win patrol, PCtools Threat Fire, Mcafee, Norton, Symantec, Adaware, SpybotS&D, WinPatrol, AVG, Avast free, NOD, Kaspersky, Comodo, Rising, PC Doctor, MS Security Essential, AVIRA and many others. If you want to troubleshoot issues with ZA please remove these tools (not enough to disable) and install back (if you really need) only after you see your ZA is working as it should.

    24.) Double check you have really removed all other security tools by running this utility
    http://www.appremover.com/

    25.) Check the system for malware. Check with MBAM and SuperAntispyware. See links here:
    http://forums.zonealarm.com/showthread.php?t=70448

    26). Clean your system and registry with ccleaner.com
    http://www.piriform.com/ccleaner/download/slim

    27). Re-download the ZAX installerhttp://download.zonealarm.com/bin/fr...SPSetup_en.exe

    28). Install with default settings do NOT alter them. After re-boot go to ZA antivirus/antispyware and 'Update Now' and do not restore any previous ZA settings.

    Cheers,
    Fax
    Last edited by fax; June 10th, 2011 at 09:55 PM.

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •