My apologies if this is long. Trying to include as much info as possible.
I have a Toshiba laptop running Vista64. Laptop had Norton 360 loaded. Upon expiration, I uninstalled Norton and everything appeared to work fine.
During install of ZA ver. 80_298_035 a window pops up stating that "Driver signature is not valid / 6 to 4 adapter / device cannot start code 10".
The window gives no option other than to close. ZA continues to complete the load. After rebooting, ZA appears to boot up and run correctly.
The problem lies with the wireless. It shows connected but limited. The connection between the signal and the computer is not working. Device manager shows a new driver with an error in network adapters. 6 TO 4 adapter. under properties it lists "Atheros Security NDIS 6.0 / Filter driver / service jump start wireless filter driver". The wireless adapter is a Atheros AR9281. To get the wireless working again, I have to do a system restore to remove the defective driver.
I have been in contact with a chat technition, but so far all of his suggestions have not worked. I have used the uninstall utility, unclicked all programs in Configsys, and tried loading. Nothing has worked. I know XP, I don't know Vista. The tech believes that ZA has a conflict with a program on the laptop(probably with the Altheros setup), but I question this therory. It appears that Vista does not like a driver that ZA is loading, and won't allow it to load. Question is, does ZA contain a driver or not. If not, then I am way in over my head on this one.
I thank you ahead of time for your
help in this matter.


Operating System:
Windows Vista 64 bit
Software Version:
7.1 (Vista)
Product Name:
ZoneAlarm Extreme Security


Message Edited by straydog on 05-06-2009 10:05 PM