Results 1 to 3 of 3

Thread: Driver error loading Extreme ZA

  1. #1
    straydog Guest

    Default Driver error loading Extreme ZA

    My apologies if this is long. Trying to include as much info as possible.
    I have a Toshiba laptop running Vista64. Laptop had Norton 360 loaded. Upon expiration, I uninstalled Norton and everything appeared to work fine.
    During install of ZA ver. 80_298_035 a window pops up stating that "Driver signature is not valid / 6 to 4 adapter / device cannot start code 10".
    The window gives no option other than to close. ZA continues to complete the load. After rebooting, ZA appears to boot up and run correctly.
    The problem lies with the wireless. It shows connected but limited. The connection between the signal and the computer is not working. Device manager shows a new driver with an error in network adapters. 6 TO 4 adapter. under properties it lists "Atheros Security NDIS 6.0 / Filter driver / service jump start wireless filter driver". The wireless adapter is a Atheros AR9281. To get the wireless working again, I have to do a system restore to remove the defective driver.
    I have been in contact with a chat technition, but so far all of his suggestions have not worked. I have used the uninstall utility, unclicked all programs in Configsys, and tried loading. Nothing has worked. I know XP, I don't know Vista. The tech believes that ZA has a conflict with a program on the laptop(probably with the Altheros setup), but I question this therory. It appears that Vista does not like a driver that ZA is loading, and won't allow it to load. Question is, does ZA contain a driver or not. If not, then I am way in over my head on this one.
    I thank you ahead of time for your
    help in this matter.

    Operating System:
    Windows Vista 64 bit
    Software Version:
    7.1 (Vista)
    Product Name:
    ZoneAlarm Extreme Security

    Message Edited by straydog on 05-06-2009 10:05 PM

  2. #2
    forum_moderator Guest

    Default Re: Driver error loading Extreme ZA


    You mentioned you had Norton 360 and uninstalled that.

    Its possible that certain files and registry keys were left behind and might be causing this issue.

    Uninstall Extreme Secruity from your PC first.

    Then download the Norton removal tool and run this tool to clean up all the loose ends:
    Since there are several versions of 360 you will need to download the proper tool for the version you had.

    Next download and install Extreme secruity again. Take all the default setting when installing the software.

    Best regards
    Forum Moderator

  3. #3
    straydog Guest

    Default Re: Driver error loading Extreme ZA

    Thanks for the reply.
    Tried your suggestions(the same by the way as the "chat tech&quot again. Ran Norton remover. Rebooted. All systems worked correctly.
    Ran ZA install. SAME ISSUE.
    I must emphasize... The "driver issue" is happening only DURING ZA install. At 8% it hangs slightly, then the window pops up.("Windows requires a digitally signed driver; Driver: Atheros security NDIS 6.0 Filter driver; Publisher: Atheros communications Inc.&quot After the Window opens, ZA continues to load. After reboot, there is a new device listed in device manager (6 TO 4 Adapter with errors). This driver was never listed until the ZA load attempt. Tried to remove the device and rebooted. Wireless still not connecting between signal, and computer. After system resore, ZA gone, driver gone, and all works correctly.
    I'm starting to worry about this a little as "Google research" has shown no one else with this problem. Although, I have seen Digital driver signature issues with Vista seem to be common...
    Thanks again for the help

    Message Edited by straydog on 05-06-2009 09:58 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts