Results 1 to 8 of 8

Thread: "Protection Is Up, UI is Initializing"

  1. #1
    dirtnapper Guest

    Default "Protection Is Up, UI is Initializing"

    I just
    renewed my subscription today, but I have now added ZASS to my to laptops...or trying to.
    I am getting the "Protection Is Up, UI is Initializing" after the installation on one of the laptops, Toshiba Satelite L355D, Home Vista, I don't dare try the other one yet.
    I did try an unistall using the ZASS removal tool and then re-installed, same thing.
    My desktop is fine, I only had to enter the new serial number on an earlier installation.
    Is there a solution?


    Operating System:Windows Vista Home Premium
    Software Version:7.1 (Vista)
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    dloran Guest

    Default Re: "Protection Is Up, UI is Initializing"

    I had the same problem installing ZoneAlarm Extreme Security on a Toshiba / AMD Dual Processor 64 bit laptop with a clean install of Windows Vista.
    I used a FreeDOS utility to clean the disk with one-pass zeros before installing, so it should have been a clean install.
    I postponed connecting to the wireless router, because I
    think it's risky
    to install software while the machine is online.

    When I got the "Protection is up, UI is initializing" message, I waited a while, repeated the zonealarm install, waited, and repeated it again, selecting "clean Install" each time.

    It then occurred to me that the installer may require internet access, to validate the license or similar reason, so I connected to the internet and repeated the "clean install" routine.
    This time, the UI finished initializing in a couple of minutes...

    Somewhere in the process, I seem to have acquired a key-logging, hitch hiker, so I
    again recleaned, reformatted, restored the
    machine to factory settings, and reinstalled Zonealarm.
    On the first try, without internet access,
    I waited 1/2 hour for the UI to initialize.
    I connected to the internet, did a "clean install" of ZoneAlarm, and again, it initialized within a couple of minutes.

    I would recommend to ZoneAlarm to change this feature,
    allowing the system to be protected before needing to online resources.

  3. #3
    adamgriffin Guest

    Default Re: "Protection Is Up, UI is Initializing"

    I am having the same problem "Protection is up, UI is initializing" but my laptop "Toshiba" still won't finish. Can anyone help me

  4. #4
    Join Date
    Jun 2006
    The 3rd Coast - South Central Texas

    Default Re: "Protection Is Up, UI is Initializing"

    <BLOCKQUOTE><HR>AdamGriffin wrote:
    I am having the same problem "Protection is up, UI is initializing" but my laptop "Toshiba" still won't finish. Can anyone help me
    <HR></BLOCKQUOTE>It is Sometimes very Difficult to Diagnose and fix a Computer from halfway across the Country,
    without All the Details,without the ability to sit in front of your Computer monitor and see what's going on..
    A.) We don't know what Version of ZoneAlarm or Windows (XP SP3 or Vista) that your using..B.) If you would Describe your Computer Setup/OS and Version of Zone Alarm that you are having a problem with
    and what difficulty you are having, and what Previous Version of ZA and Norton, McAfee or other Security programs that you have installed,
    there are several knowledgeable Volunteer Participants willing to help you try solving your problem with Zone Alarm..Please provide as much detail and error messages etc. that you see on your ComputerMonitor. If you have a question or a problem Please start your own thread. And start only 1 thread for each problem.</COLOR>

    ================================================== ==Without knowing any of the Information Above, Here is My Best Guess on a Fix

    My apologies!

    A.) It looks like your install of ZoneAlarm did not go well..

    B.) if the ZA says ' UI is initializing' and there is some wait time involved, or some issue, then the ZA installation itself is faulty to begin with - some files are corrupted or the ZA never installed properly the first time around.

    C.)Is your system free of malware?

    You may have some corruption or block to your system folder, may be in SAFE MODE you will be able to install.

    Please check it, see here:
    You may have to inatall ZASSin SAFE MODE with NETWORKING?01.) Restart your computer
    02.) When you see the screen go black and it starts booting back up keep
    tapping the "F8" key (at the top of your keyboard)
    03.) This should bring up a menu. Choose Safe Mode off the menu by
    using the arrow keys on the keyboard to highlight Safe Mode and press
    04.) If you get a message asking to go to Safe Mode, choose Yes. If you
    get a help and support window, close this.

    You may have some corruption or block to your system folder, may be in SAFE MODE you will be able to install.

    D.) Install the new update (clean) and Accept the default Setting, Auto-Learn Mode and Choose Trusted Zone, not Internet Zone.. NOTICE:Please note that ZASS and ZAXdo not play nice with many overlapping security tools (even if disabled). To troubleshoot ZASS/ZAX issues removethe other Security programsand install them back once you see that ZA works as it should. For example,Norton/Symantec, McAfee,AVG, Spyspweeper, Spyware Doctor, trojan hunter, adware, SpyBotS&amp;D, PC tools Threat Fire, any otherAnti-virus, Anti-spyware, Registry Guard or locking tools, etc...Good Luck, please post back with your Progress report..
    ZoneAlarm® Extreme Security

    Click here for ZA Support
    Monday-Saturday 24 Hours Pacific Time
    Closed Sundays and Holidays

  5. #5
    naivemelody Guest

    Default Re: Toshiba laptops +"Protection Is Up, UI is Initializing"- install errors= fix?

    1) Those of you with Toshiba laptops/ notebooks with Atheros Wi-Fi Protected Setup software

    and are having install errors where you see

    &quot;Protection Is Up, UI is Initializing&quot; over the ZA tray icon -
    please try this...<hr>&quot;I was working on one of these Toshiba laptops and found a solution to why Zonealarm does not work with a Toshiba laptop. You have to uninstall a program called &quot;Atheros Wi-Fi Protected Setup" once you un-install this from add remove programs Zonealarm will work just fine. It changes the windows firewall settings and blocks the Zone alarm from installing succesfully.&quot;
    thanks to coolphx for this possible solution - &gt;<hr>Please remember to 'properly' un-install any previous firewall and/ (or anti-virus) before installing ZoneAlarm firewall productsClick here for general info &gt;<hr>
    If you have Toshiba + Atheros Wi-Fi software and tried this solution with positive results; please post back your results/ confirmations. So far I read about
    six cases - confirmed.
    <hr>2) Thanks to TomBarrister for providing
    a nicely detailed solution. Here are his ideas...
    &quot;I realize that this fix has been posted elsewhere in bits and pieces and in various forms.
    I'm reposting it here in its entirety.

    NOTE: This fix applies to users of Toshiba Laptops.
    It may also apply to any other Laptop users with Atheros security.
    The culprit for Toshiba laptop users is an installation known as &quot;Atheros Wi-Fi Protected Setup Library&quot;.
    This program does NOT provide Wi-Fi security; instead, it allows the user to more easily set up Wi-Fi
    security features.

    It is not necessary for the operation of your Wi-Fi or your computer, and it can be safely uninstalled without any adverse effects.
    Here is the procedure to follow:

    1) Go into Programs and Features and locate the entry &quot;Atheros Wi-Fi Protected Setup Library&quot;.

    Uninstall this.
    2) Uninstall your ZoneAlarm software.
    3) Go into Services (Start/Run, and type in services.msc) and disable both Windows Defender and Windows Firewall.
    Don't just turn them off.
    Disable them by right-clicking on the service names, choosing Properties, and in the dropdown box by &quot;Service Type&quot;, choose &quot;Disabled&quot;, then &quot;Apply&quot;
    4) Turn off Protected Mode in Internet Explorer.
    You can do this in Internet Options/Security by unchecking the box next to &quot;Enable Protected Mode&quot;
    (You can try turning it back on later).
    5) Run the ZoneAlarm Removal Tool found here:
    It will ask you to reboot your computer.

    7) When your computer reboots,
    reinstall ZoneAlarm and follow the prompts.
    This should allow ZoneAlarm to function normally when your computer restarts.

    It may take a couple of minutes to initialize.
    At this time, you can try to turn &quot;Protected Mode&quot; back on in Internet Explorer, although I personally don't recommend it.
    If problems occur, you can turn it back off.
    I recommend that you leave Windows Defender and Windows Firewall disabled, as they may interfere with
    ZoneAlarm, and ZoneAlarm will be providing the same (and more) protection as they did.
    I hope that this helps.&quot;<hr>3) Other considerations for &quot;Protection Is Up, UI is Initializing&quot; - software conflicts with other security programs...{ it is advisable to shut-off any other anti-spyware while installing ZoneAlarm }
    Click here &gt;
    After several attempts, and reading several of the forum links, I performed three things, of which any one of them could have been the culprit.
    I cannot confirm which one, so if you have this message on the icon in the icon tray when the mouse rolls over, try these three steps (if they apply):
    Disabled webroot's Spy Sweeper in Startup2)
    Disabled Active mode for Ad-Aware 2009 Anniversary Edition (free edition)3)
    Turned off &quot;Protected Mode&quot; on IE8.
    Once these three things were off, reinstalled and it worked like a charm.
    After it was installed properly and the UI up and running, I turned Spy Sweeper back on and re-engaged the Active mode for Ad-Aware 2009 Annivesary Edition (free edition).
    I have left Protected Mode:
    Off (since I now have a firewall that works).
    Thanks to all those who replied with suggestions.
    Though not any one solution helped, the total number of suggestions lead me to believe the problem might be with one of the three items listed above.
    If you have this problem, and you have one or more of these items engaged (turned on).
    Turn them off and then install.
    It worked for me.
    I'm running Windows Vista Home Premium (32-bit version) on an Toshiba Satellite
    with an AMD 64-bit processor, just incase any one was wondering.&quot; - Jeff_Wolfe - 04-04-2009<hr>4) Here is another approach/ solution provided by DRobison...
    Click here &gt;

    Message Edited by NaiveMelody on 05-26-2009 10:33 PM

  6. #6
    rschofield Guest

    Default Re: Toshiba laptops +"Protection Is Up, UI is Initializing"- install errors= fix?


    I've spent the entire day trying to get ZASS running on my new Toshiba laptop without success (until I found your message). I just wish that I could force this thread to the top of the list returned when searching for &quot;UI is Initializing&quot;.


  7. #7
    drobison Guest

    Default Re: Toshiba laptops +"Protection Is Up, UI is Initializing"- install errors= fix?

    I too have the UI initializing problem on a Toshiba laptop. I'm interested in trying NaiveMelody's solution to remove Atheros Wi-Fi Protected setup, but I don't know the consequences. If I remove the Atheros software, will Wi-Fi still work. If ZoneAlarm still fails to work after trying the fix, how can I get the Atheros software back? The bottom line is that I don't want to make matters worse.

  8. #8
    yaniby Guest

    Default Re: Toshiba laptops +"Protection Is Up, UI is Initializing"- install errors= fix?

    I want to confirm that the fix for the Toshiba laptop worked for me as well great job. thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts