Results 1 to 2 of 2

Thread: Vista SP2 -- will 8.0.400 (ZA Free) fix 'blue screen' during start-up?

Hybrid View

  1. #1
    baffin Guest

    Default Vista SP2 -- will 8.0.400 (ZA Free) fix 'blue screen' during start-up?

    Since updating Vista Home Prem to SP2 on May 27, my computer is pausing and sometimes hanging during boot I think as VSMON (part of ZoneAlarm Free) starts. Here's what I see during the boot sequence:

    - the usual, then the Welcome screen
    - Welcome screen displays for while, disk activity is constant, then drops off to occasional
    - screen changes to empty blue
    - after a few seconds, the disk starts up again and my desktop appears -- usually
    - sometimes the blue screen persists, apparently indefinitely. If I press Ctl-alt-del and open Task Manager, under Services, I see 'vsmon' with status of 'Starting' (which I presume means my computer is hung waiting for vsmon to complete start-up). Restarting causes the same behaviour (good thing the probability of hanging is less than 50%).

    If I use msconfig.exe to disable all non-Microsoft services, the same thing as above happens (however, I see ZoneAlarm starts in that state anyway). If I also tell ZA to not start, then the Welcome screen appears for only about 1 second and then my desktop appears -- wow, that was fast!

    Apparently VSMON is holding up, and sometimes hanging, my boot sequence.

    This started after my system was updated to SP2.

    I'm running ZA 8.0.298.000. When I press the 'check for updates' button, I get 'nothing new' (even though the ZoneAlarm web pages say 8.0.400 has been released).

    I tried downloading ZA Free from the ZoneAlarm web site to update to 8.0.400.... but got the same version (298) again.

    I hope 8.0.400 fixes the problem described above. If so, how do I get it? (ZA Free)

    Operating System:Windows Vista Home Premium
    Software Version:8.0
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,290

    Default Re: Vista SP2 -- will 8.0.400 (ZA Free) fix 'blue screen' during start-up?


    <BLOCKQUOTE><HR>Baffin wrote:
    I hope 8.0.400 fixes the problem described above. If so, how do I get it? (ZA Free)

    Operating System:Windows Vista Home Premium
    Software Version:8.0
    Product Name:ZoneAlarm (Free)

    <HR></BLOCKQUOTE>Hi!no idea if there is an issue with VISTA SP2 and ZA. You are the first one to report it here.Usually the free version is released after 2-3 weeks the retail one.So, turn ON vista firewall or install another free firewall meanwhile you wait.Have you tried to remove ZA and reinstall ?Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •