Results 1 to 10 of 11

Thread: Upgraded to ZASS 8.0.400.020 anyway but still can't run spyware scan

Hybrid View

  1. #1
    katiebuglove Guest

    Default Upgraded to ZASS 8.0.400.020 anyway but still can't run spyware scan

    I decided not to wait and went ahead and upgraded but I still can't run a spyware scan.
    Duration runs but items scanned stays at 0!
    Is this because I tried to do a system reset that was unsuccessful (config wizard wouldn't open or run.)???

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Upgraded to ZASS 8.0.400.020 anyway but still can't run spyware scan

    Hi!OK, two possible solutions....A. Reset the ZA settings.1.) Hold down the Ctrl and Shift keys together
    2.) Right click on the ZA icon near your clock
    3.) Choose 'Reset' from the box that comes up
    4.) Choose Yes on the Reset Settings dialog box
    5.) When prompted, choose OK to restart your system
    6.) Follow the on screen configuration prompts after rebootDo NOT restore any previous backup of the ZA settings.Does it scan nowcorrectly ? If not, go tothe next step (remove completely ZA inlcuding eventual left overs)B. Remove ZA manually and reinstallFirst remove ZASS with the ZA removal tool (download on desktop and run as administrator):http://download.zonealarm.com/bin/fr...cpes_clean.exeDouble check that all ZA related files/folders are gone:01.) Restart your computer
    02.) When you see the screen go black and it starts booting back up keep
    tapping the "F8" key (at the top of your keyboard)
    03.) This should bring up a menu. Choose Safe Mode off the menu by
    using the arrow keys on the keyboard to highlight Safe Mode and press
    Enter
    04.) If you get a message asking to go to Safe Mode, choose Yes. If you
    get a help and support window, close this.
    5.) Double Click the Program Files Folder
    6.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs -
    > ZoneAlarm folder and delete out as many of the files listed here as
    possible.

    7.) Close this window
    8.) Click Start, My Computer
    9.) Double Click the C:
    10.) Double Click the Windows Folder (It may also be WinNT)
    11.) Right Click the Internet Logs Folder, click Delete, and choose Yes
    12.) Double Click the System32 Folder
    13.) Right Click the Zone Labs Folder, click Delete, and choose Yes
    NOTE: If you cannot delete the entire folder, please open the Zone Labs
    folder and delete out as many of the files listed here as possible.
    14.) Clear your Temp Directory per the instructions below.
    - Go to Start -> Run
    - Type %temp% and click OK
    - Select all of these files and delete them
    15.) Clear the Prefetch folder per the instructions below.
    - Go to Start -> Run
    - Type Prefetch and click OK
    - Select all of these files and delete them16.) Empty your recycle bin.
    17.) Restart the computer.
    18.) Check the system for malware. Check with MBAM and SuperAntispyware. See links here:http://forum.zonelabs.org/zonelabs/b...essage.id=378719.) ZA does not play nice with many other security tools. They may block its correct functioning including updates. For example, spyware doctor, spysweeper, trojan hunter, win patrol, PCtools Threat Fire, Mcafee, Norton, Symantec, Adaware, SpybotS&D, WinPatrol, AVG, Avas t free, NOD, Kaspersky, Rising, PC doctorand manyothers. If you want to troubleshoot issues with ZA please remove these tools (not enough to disable) and install back (if you really need) only after you see your ZA is working as it should.20). Clean your system and registry with ccleaner.comhttp://www.ccleaner.com/download/builds/downloadbinslim21). Re-download the ZASS installerwww.zonealarm.com/zasuitedownload 22). Install with default settings do NOT alter them. After re-boot go to ZA antivirus/antispyware and 'Update Now' and do not restore any previous ZA settings.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    katiebuglove Guest

    Default Re: Upgraded to ZASS 8.0.400.020 anyway but still can't run spyware scan

    Everything seems to be working okay now.
    I did "A" last night and it didn't work.
    Since it was late I just shut things off and was going to tackle it this morning.
    But when ZA opened and I clicked "scan for sypware" it worked!
    For some reason, sypware scanner would have red boxes and words instead of the buttons and icons.
    It did this twice in the last few days.
    Hence, all the "restart" procedures.
    So, don't know why it worked on its own....
    But I do have a silly question.
    When I did the restart, it said I had viruses and spyware in quarantine--did I want to delete them?
    I was sure that I didn't have so I said "no" and when everything started back up, I checked and it was empty.
    Is this is glitch in the software?
    Thanks again for your help, I really appreciate it!

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Upgraded to ZASS 8.0.400.020 anyway but still can't run spyware scan

    You're welcome!I am not sure I understood well is the problem is gone but I would suggest you do a nice cleaning of ZA and the system whenever you will have time (Option B).This way you will be sure ZA is configured correctly and that you have no malware or other system related issues.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  5. #5
    katiebuglove Guest

    Default Re: Upgraded to ZASS 8.0.400.020 anyway but still can't run spyware scan

    Although "B" scares me as so many unexplainable things have been happening lately
    and I'm afraid I will completely disable/destroy ZASS beyond repair, I will try it sometime soon.
    But now now.
    I've been in computer **bleep** for almost a month and I need a break...!
    Again, many thanks for your time and knowlege.
    You're most helpful.

  6. #6
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: Upgraded to ZASS 8.0.400.020: simplified removal procedure

    You're welcome!it looks complicated but it is actually very easy.... Find below a super simplified version (just for you!): :8}Don't need to do it now... but whenever youwill feel like.First re-download the ZASS installer www.zonealarm.com/zasuitedownload 1.) Remove ZASS with the ZA removal tool:http://download.zonealarm.com/bin/fr...cpes_clean.exe2.) Download, install, updateMBAM and scan your system:http://www.malwarebytes.org/mbam.php
    3.) ZA does not play nice with many other security tools. They may block its correct functioning including updates. For example, spyware doctor, spysweeper, trojan hunter, win patrol, PCtools Threat Fire, Mcafee, Norton, Symantec, Adaware, SpybotS&D, WinPatrol, AVG, Avas t free, NOD, Kaspersky, Rising, PC doctorand manyothers.To check that you do not have potentially conflicting security tools run this utility: http://www.opswat.com/appremover/AppRemover.exe4). Clean your system and registry with ccleaner.comhttp://www.ccleaner.com/download/builds/downloadbinslim5). Install ZA downloaded under point 1. After re-boot go to ZA antivirus/antispyware and 'Update Now' and do not restore any previous ZA settings.Cheers,Fax

    Message Edited by fax on 06-11-2009 11:22 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  7. #7
    katiebuglove Guest

    Default I'm currently running ZASS 8.0.298.035. When I manually...

    I'm currently running ZASS 8.0.298.035.
    When I manually checked for updates it said my system was current but
    I see that 8.0.400.020 is available on the website.
    My question is:
    Should I install
    this?
    I recently had a problem with spyware scan not checking files although the clock ran.
    I tried to do a zone alarm restart but the configuration wizard wouldn't run so I just rebooted and zone alarm started.
    I did a full system virus scan successfully but can't get spyware to run.
    Any help is appreciated.

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •