Results 1 to 3 of 3

Thread: same thing happened to me,

  1. #1
    tafugate Guest

    Default same thing happened to me,

    the installer uninstalled part of the previous version, then gave me a message i needed to stop the true vector service to continue. whoops. so i booted to safe mode and re-ran (or continued) the update.

    after rebooting, all is well. (8

  2. #2
    prof_fate Guest

    Default Re: same thing happened to me,


    <blockquote><hr>tafugate wrote:
    the installer uninstalled part of the previous version, then gave me a message i needed to stop the true vector service to continue. whoops. so i booted to safe mode and re-ran (or continued) the update.

    after rebooting, all is well. (8
    <hr></blockquote>Hummm? I thought I saw this same message &quot;Hi-Jacking&quot; somebody else Request for help?I'm Glad somebody move it into it's own trend..

    It would have been helpful to the rest of us Users, if you had provided more information about what Version of Windows and ZoneAlarm you were talking about!!!
    Please Right Click on the ZA Tray icon on the Lower Right and Click the &quot;About&quot; Option this will pop up a windows with all the Info about your Version Of ZA including the complete Version Number.. Click the &quot;Copy to Clipboard&quot; and Paste that information Here in the Forum by pressing the &quot;CTRL-V&quot; key..
    ---------------------------------------------
    ---------------------------------------------------------
    ZoneAlarm Security Suite version:8.0.400.020
    TrueVector version:8.0.400.020
    Driver version:8.0.400.020
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:986226117
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200906.6065
    AntiSpam version:6.0.0.1429
    ----------------------------------------------------------

  3. #3
    tafugate Guest

    Default Re: same thing happened to me,

    <blockquote><hr>Prof_Fate wrote:
    <blockquote><hr>tafugate wrote:
    the installer uninstalled part of the previous version, then gave me a message i needed to stop the true vector service to continue. whoops. so i booted to safe mode and re-ran (or continued) the update.

    after rebooting, all is well. (8
    <hr></blockquote>Hummm? I thought I saw this same message &quot;Hi-Jacking&quot; somebody else Request for help?I'm Glad somebody move it into it's own trend..<hr></blockquote>

    color me baffled. how does suggesting to the op it's possible to continue with the new installation by booting to safe mode constitute hijacking a thread? i had the exact same problem as the op. but rather than a clean install, i opted to boot to safe, and was able to continue the new install over the old. what am i missing? personally, i think that might have been helpful to the op, as well as others. i'm sure we're not the only two having the problem.


    <blockquote><hr>Prof_Fate wrote:
    It would have been helpful to the rest of us Users, if you had provided more information about what Version of Windows and ZoneAlarm you were talking about!!!<hr></blockquote>

    what difference does my version of windows or version of zonealarm make? i was responding to the op, who would have found my suggestion helpful had he tried it. and to others had my suggestion not been moved to a separate thread. it was a generic suggestion applicable to any version of windows, running any version of za.

    Message Edited by tafugate on 06-12-2009 12:48 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •