Results 1 to 4 of 4

Thread: TrueVector problems occurring with latest upgrade

  1. #1
    fjbaron Guest

    Default TrueVector problems occurring with latest upgrade

    When I am trying to install the current ZA Security Suite upgrade, I get a notice that the TrueVector service needs to be terminated or shut down before upgrade install (clean) can continue. What gives. When I exit this window my previous ZA ss has been uninstalled!!! Thanks. fjb

    Operating System:Windows XP Home Edition
    Software Version:4.x
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    fjbaron Guest

    Default Re: TrueVector problems occurring with latest upgrade

    An addition to my post: I do not understand the question "Software version" and was a required field so I entered the first value, 4x. fjb

  3. #3
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,292

    Default Re: TrueVector problems occurring with latest upgrade

    Hi!probably your previous version was not removed correctly.Given that you do not provide much information about your system and the ones provide seems wrong I will post the complete procedure to gurantee a safe install and smooth operation. Before proceeding further ensure your XP is updates with the Service Pack 3 and all patches. It is important for the correct functioning and protection of your system.You must be logged as adminitrator to successfully remove/install ZA.1.) Download and run the ZA removal toolhttp://download.zonealarm.com/bin/fr...cpes_clean.exe3.) ZA does not play nice with many other security tools. They may block its correct functioning including updates. For example, spyware doctor, spysweeper, trojan hunter, win patrol, PCtools Threat Fire, Mcafee, Norton, Symantec, Adaware, SpybotS&D, WinPatrol, AVG, Avas t free, NOD, Kaspersky, Comod o, Rising, PC doctorand manyothers. If you want to troubleshoot issues with ZA please remove these tools (not enough to disable) and install back (if you really need) only after you see your ZA is working as it should.4.) Double check you have really removed all other security tools by running this utility http://www.appremover.com/appremover/AppRemover.exe5.) Check the system for malware. Check with MBAM and SuperAntispyware. See links here:http://forum.zonelabs.org/zonelabs/b...essage.id=37876.) Clean your system and registry with ccleaner.comhttp://www.ccleaner.com/download/builds/downloadbinslim7). Re-download the ZASS installerwww.zonealarm.com/zasuitedownload 8). Install with default settings do NOT alter them. After re-boot go to ZA antivirus/antispyware and 'Update Now' and do not restore any previous ZA settings.Cheers,Fax

    Message Edited by fax on 06-19-2009 08:33 PM

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  4. #4
    fjbaron Guest

    Default Re: TrueVector problems occurring with latest upgrade

    Hello, Thank your for responding so quickly. I am running XP Home with SP3, AMD Athlon /w 3.3 gigs RAM (max the motherboard will recognize). I will try all of your suggestions and be back with feed back. Regards, fjb

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •