I tried to install ZoneAlarm on Windows XP Pro sp3. It says I need a hotfix but when it runs the hotfix installer it says that sp3 doesn't need the hotfix.