Results 1 to 4 of 4

Thread: Upgrade from ZAISS 70.483.000 to 80.400.020 went horribly wrong.

  1. #1
    denniswf Guest

    Default Upgrade from ZAISS 70.483.000 to 80.400.020 went horribly wrong.

    Running XP Home, SP-3.
    Tried to upgrade from 70.483.000 to 80.400.020. The installer started out OK and seemed to be working when I got the following error:
    "The installer cannot shutdown your current version of ZoneAlarm. To resolve this, please restart your computer and then restart your upgrade."
    I've restarted the PC numerous times and when I attempt the install it fails with the same error. I've merged the zabegone.reg file three times with no change. When I checked the c:\Program Files\Zone Labs folder, just about everything is gone (just a couple of text files are there. Windows Security nag keeps telling me that ZA Anti-virus is shutdown (there's no way to start it). When I went into Add/Remove Programs, there is no entry for ZA or Zone Labs so that I can uninstall it.

    Help!

    Operating System:Windows XP Home Edition
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: Upgrade from ZAISS 70.483.000 to 80.400.020 went horribly wrong.

    Hi!Ensure you are logged in as administrator.Check youhave your PC OS fully updates (SP3 + all patches) it is important for your security and the functioning of ZA. Then remove ZA, check for malware, clean your system, remove any other security tool, reinstall ZA. See below.First remove ZASS with the ZA removal tool (download on desktop, rightclick on it and "run as administrator"):http://download.zonealarm.com/bin/fr...cpes_clean.exeDouble check that all ZA related files/folders are gone:01.) Restart your computer
    02.) When you see the screen go black and it starts booting back up keep
    tapping the "F8" key (at the top of your keyboard)
    03.) This should bring up a menu. Choose Safe Mode off the menu by
    using the arrow keys on the keyboard to highlight Safe Mode and press
    Enter
    04.) If you get a message asking to go to Safe Mode, choose Yes. If you
    get a help and support window, close this.
    5.) Double Click the Program Files Folder
    6.) Right Click the Zone Labs Folder, click Delete, and choose Yes

    NOTE: If you cannot delete the entire folder, please open the Zone Labs -
    > ZoneAlarm folder and delete out as many of the files listed here as
    possible.

    7.) Close this window
    8.) Click Start, My Computer
    9.) Double Click the C:
    10.) Double Click the Windows Folder (It may also be WinNT)
    11.) Right Click the Internet Logs Folder, click Delete, and choose Yes
    12.) Double Click the System32 Folder
    13.) Right Click the Zone Labs Folder, click Delete, and choose Yes
    NOTE: If you cannot delete the entire folder, please open the Zone Labs
    folder and delete out as many of the files listed here as possible.
    14.) Click Start, Computer
    15.) Double Click C:
    16.) Double Click the Program Files Folder17.) Double Click the Checkpoint Folder18.) Right click onZAForceField folder, click Delete, and choose Yes19.) Clear your Temp Directory per the instructions below.
    - Go to Start -> In the search box
    - Type %temp% and press enter
    - Select all of these files and delete them
    20.) Clear the Prefetch folder per the instructions below.
    Go to Start -> In the search box - Type Prefetch and press enter
    - Select all of these files and delete them21.) Empty your recycle bin.
    22.) Restart the computer.
    23.) ZA does not play nice with many other security tools. They may block its correct functioning including updates. For example, spyware doctor, spysweeper, trojan hunter, win patrol, PCtools Threat Fire, Mcafee, Norton, Symantec, Adaware, SpybotS&D, WinPatrol, AVG, Avas t free, NOD, PC Doctor, Rising, Kaspersky and manyothers. If you want to troubleshoot issues with ZA please remove these tools (not enough to disable) and install back (if you really need) only after you see your ZA is working as it should.24.) Double check you have really removed all other security tools by running this utility http://www.appremover.com/appremover/AppRemover.exe25.) Check the system for malware. Check with MBAM and SuperAntispyware. See links here:http://forum.zonelabs.org/zonelabs/b...essage.id=378726.) Clean your system and registry with ccleaner.comhttp://www.ccleaner.com/download/builds/downloadbinslim27). Re-download the ZASS installerwww.zonealarm.com/zasuitedownload 28). Install with default settings do NOT alter them. After re-boot go to ZA antivirus/antispyware and 'Update Now' and do not restore any previous ZA settings.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    denniswf Guest

    Default Re: Upgrade from ZAISS 70.483.000 to 80.400.020 went horribly wrong.

    Fax,

    It was a long list, but I completed it and the reinstall was a success.

    Thank you,
    Dennis

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,286

    Default Re: Upgrade from ZAISS 70.483.000 to 80.400.020 went horribly wrong --> RESOLVED

    You're welcome!Glad to know it helped.:8}...and thank you very much for taking the time to report back.Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •