Results 1 to 4 of 4

Thread: ZAISS 8.0.400.020 - Vista 64 Conflict?

  1. #1
    nxs Guest

    Default ZAISS 8.0.400.020 - Vista 64 Conflict?

    On building a new PC 2 weeks ago, I upgraded(?) my OS to Vista Ultimate 64 SP1 to accommodate the triple channel ram. I have installed, uninstalled multiple times with no issues of that process.
    The issues occur when I enable the default "Load Zone Alarm Security Suite on startup". It's not that the process is lengthy, it's that it never completes. Ever. I have let it run for over 30 minutes multiple times to see if it ever would finish "loading" and it does not.
    I have disabled Privacy Control, Email Controls in ZAISS as well as disabling Windows Defender and Windows Firewall to no effect. If I allow the OS and other programs to load and THEN manually start ZAISS, all works well.
    Any suggestions or ideas? I was using this release on my old system with XP Pro SP3 with ZERO issues. Thoughts or feedback welcomed.

    Operating System:Windows Vista 64 bit
    Software Version:8.0
    Product Name:ZoneAlarm Internet Security Suite

  2. #2
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: ZAISS 8.0.400.020 - Vista 64 Conflict?

    Hi!Tried to boot your system only with ZA and VISTA?1.) Click Start -> 2.) Type MSConfig in the serach VISTA box and click ENTER
    3.) Once in MSConfig, click the Startup Tab
    4.) Remove the checks from everything except ZLClient
    5.) Click the Services Tab
    6.) Place a check in "Hide All Microsoft Services"
    7.) Now remove checks from everything other than TrueVector Internet
    Monitor, and click OK.
    8.) Restart your computerStill problems?
    NOTE: You can place your computer back into a normal startup process by
    going back into msconfig and choosing the Normal Startup option on the
    General tab.




    Cheers,

    Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    nxs Guest

    Default Re: ZAISS 8.0.400.020 - Vista 64 Conflict?

    Thanks for the reply Fax. I did as suggested twice step by step without success.
    I also used the complete uninstall per instructions found elsewhere on this forum, performed a fresh install and no luck. Task Manager reports vsmon.exe and zlclient.exe as running processes but Windows does not see ZAISS as running.
    To test that, I went to GRC Shields Up! site to see if the highly secure settings would trigger a notice but again, no luck. When
    I manually initiate the program from the programs list, the "intrusions" are detected.
    Other than continuing to use a manual start-up every boot, I am at a loss. Any further suggestions?
    Thanks in advance!

  4. #4
    Join Date
    Nov 2004
    Location
    localhost
    Posts
    17,291

    Default Re: ZAISS 8.0.400.020 - Vista 64 Conflict?

    Hi!have you tried this?http://forum.zonealarm.org/zonelabs/...hread.id=86992For your case (64bit version) they may need to be copied in the '32bit' folders.I don't have the 64bit so I don't exactly where...Cheers,Fax

    Click here for ZA Support
    Monday-Saturday 6am to 10pm Central time
    Closed Sundays and Holidays

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •