I've been using the free version of the firewall on my laptop without any problems.
I use **bleep** for virus/spyware protection,
XP Home, SP3.
When I installed the last update, my computer ground to a halt.
It would boot most of the way until it got to the taskbar, then it would hang.
The only way to boot up was to boot in safe mode and uninstall ZA there.
I went through complete uninstall, re-downloaded, used the uninstall link provided here in the forum, installed in safe mode, but nothing worked.
I tried unchecking all
**bleep** services/startup, redid the install,
and the computer booted but ZA wouldn't open.
Computer then
hung
on shutdown.

On another trial, I was
able to shut down only after ending 2
ZA processes through task manager.
I don't have the
name of processes, as I gave up after several hours of frustration.
The names were
unusual - all caps
but
included usual
Z.

I have no new software or hardware, updated only **bleep** and XP, ran defrag and RegMechanic cleanup.
Does the ZA update refuse to play with **bleep**?
I uninstalled AVG AntiSpyware and am not running any other security software.
Thanks.

Operating System:Windows XP Home Edition
Product Name:ZoneAlarm (Free)