Results 1 to 4 of 4

Thread: Expired ZoneAlarm 6.1 blocks Internet Explorer

  1. #1
    grsc Guest

    Default Expired ZoneAlarm 6.1 blocks Internet Explorer

    Hi,
    Since
    Wednesday this week my installation of ZoneAlarm 6.1 don't work any more on my PC with Win98SE. From the annoucementThis issue is related to ZoneAlarm version 6.5 and below ONLY.As of 7/15/09 if your running any ZoneAlarm product version 6.5 or Below.You may receive the following error message:Validation failed for C:\Windows\system32\VSINIT.dll. You probably are missing a necessary root certificate,This
    could
    be followed by the same message but for vsdata.dll.I learnt that this is a fact.
    Unfortunately my Internet Explorer 6.0 was blocked since the same day. When pointing the Internet Explorer to a site, it could not load the content. Then I manually removed the installation of ZoneAlarm 6.1- Deletion of the folder C:\Program Files\ZoneLabs- Deletion of the folder C:\Windows\TEMP\ZoneLabs- Deletion of the registry entries wit CCleanerbecause the Uninstall tool didn't work as well.
    With that measure I could direct the Internet Explorer to a web site, but when trying to follow a link on that site, the Internet Explorer can't load the content again. Moreover the Internet Explorer is blocked for the access to any site hereafter. After a restart of the PC I can access
    one web site but then the Internet Explorer is blocked again.
    I accept that a tool expires for the usage with an old operating system, but I can't accept that system resources are affected by that. I greatly appreciate any help for the solution of the problem.
    Regards,grsc

    Operating System:Windows 98-SE (Second Edition)
    Software Version:6.1
    Product Name:ZoneAlarm (Free)

  2. #2
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,465

    Default Re: Expired ZoneAlarm 6.1 - Windows ME, 98, 98se and Windows 2000 are not supported ****


    <BLOCKQUOTE><HR>grsc wrote:
    Hi,SinceWednesday this week my installation of ZoneAlarm 6.1 don't work any more on my PC with Win98SE. From the annoucementThis issue is related to ZoneAlarm version 6.5 and below ONLY.As of 7/15/09 if your running any ZoneAlarm product version 6.5 or Below.You may receive the following error message:Validation failed for C:\Windows\system32\VSINIT.dll. You probably are missing a necessary root certificate,Thiscouldbe followed by the same message but for vsdata.dll.I learnt that this is a fact.Unfortunately my Internet Explorer 6.0 was blocked since the same day. When pointing the Internet Explorer to a site, it could not load the content. Then I manually removed the installation of ZoneAlarm 6.1- Deletion of the folder C:\Program Files\ZoneLabs- Deletion of the folder C:\Windows\TEMP\ZoneLabs- Deletion of the registry entries wit CCleanerbecause the Uninstall tool didn't work as well.With that measure I could direct the Internet Explorer to a web site, but when trying to follow a link on that site, the Internet Explorer can't load the content again. Moreover the Internet Explorer is blocked for the access to any site hereafter. After a restart of the PC I can accessone web site but then the Internet Explorer is blocked again.I accept that a tool expires for the usage with an old operating system, but I can't accept that system resources are affected by that. I greatly appreciate any help for the solution of the problem.Regards,grsc

    Operating System:Windows 98-SE (Second Edition)
    Software Version:6.1
    Product Name:ZoneAlarm (Free)

    <HR></BLOCKQUOTE>1.) First the Bad News..

    <TABLE border=0 cellSpacing=3 cellPadding=3 width="95%"><TBODY><TR><TD vAlign=top width="100%"><TABLE border=0 cellSpacing=2 cellPadding=2 width="100%"><TBODY><TR><TD class=body><P class=headredbig>Windows 98/98SE/Me Support Discontinued

    Dear Windows 98/98SE/Me Customer,

    ZoneAlarm supports a balanced, multi-layered approach to security. An important part of this approach includes keeping software updated with the latest security patches.

    <B class=headblack2>Support Discontinued[/B]


    On July 11, 2006, Microsoft will end support for Windows 98, 98SE and Me, which will have the resulting effect of making these operating systems less secure (http://www.microsoft.com/windows/sup...ofsupport.mspx). Windows 98/Me are older operating systems, and are therefore inherently more vulnerable to attacks than newer operating systems. Now that Microsoft will no longer provide security updates to these operating systems any PC running them will become increasingly prone to security vulnerabilities.

    <B class=headblack2>Accordingly, ZoneAlarm will cease to support Windows 98/98SE/Me with the introduction of our version 6.5 ZoneAlarm family of products[/B] including ZoneAlarm
    Internet Security Suite, ZoneAlarm
    Pro, ZoneAlarm
    Antivirus, ZoneAlarm
    Anti-Spyware, and ZoneAlarm
    .

    There are no plans to discontinue support for any other Microsoft operating systems. This announcement applies to consumer products only and does not affect enterprise products.</TD></TR></TBODY></TABLE></TD></TR></TBODY></TABLE>

    Solution:

    ZoneAlarm 6.5 or below can no longer function.

    Un-install your version of ZoneAlarm and if you have a valid genuine ZoneAlarm license key in good standing you will need to upgrade and download version 8.0.400.020

    ***** NOTICE: Windows ME, 98, 98se and Windows 2000are not supported in ZoneAlarm version 8.0


    For download links Click Here.

    Hereis anotherSolutions..http://forum.zonelabs.org/zonelabs/b...ssage.id=57682Good luck..--------------------------------------------------------
    WinXP SP3
    ZoneAlarm Security Suite version:8.0.400.020

    TrueVector version:8.0.400.020
    Driver version:8.0.400.020
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:989033040
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200907.6245
    AntiSpam version:6.0.0.1429-----------------------------------------------------------------





    Message Edited by GeorgeV on 07-19-2009 09:15 AM
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  3. #3
    lugnuttz Guest

    Default Re: Expired ZoneAlarm 6.1 - Windows ME, 98, 98se and Windows 2000 are not supported

    Quote Originally Posted by GeorgeV View Post

    Solution:

    ZoneAlarm 6.5 or below can no longer function.

    Un-install your version of ZoneAlarm and if you have a valid genuine ZoneAlarm license key in good standing you will need to upgrade and download version 8.0.400.020

    ***** NOTICE: Windows ME, 98, 98se and Windows 2000are not supported in ZoneAlarm version 8.0


    For download links Click Here.

    Hereis anotherSolutions..http://forum.zonelabs.org/zonelabs/b...ssage.id=57682Good luck..--------------------------------------------------------
    WinXP SP3
    ZoneAlarm Security Suite version:8.0.400.020

    TrueVector version:8.0.400.020
    Driver version:8.0.400.020
    Anti-virus engine version:6.0.2.678
    Anti-virus signature DAT file version:989033040
    Anti-spyware engine version:5.0.209.0
    Anti-spyware signature DAT file version:01.200907.6245
    AntiSpam version:6.0.0.1429-----------------------------------------------------------------
    Hey GURU,
    I am runing winXP and have the same issue. The problem I am having is that I can not run the uninstaller either. I get file errors with the same files WHILE running the uninstaller. How do I remove this from my system. I can not do anything now. PLEASE HELP

  4. #4
    lugnuttz Guest

    Default Re: Expired ZoneAlarm 6.1 blocks Internet Explorer

    Nevermind I found the answer on another thread:
    http://forums.zonealarm.com/showthre...ght=vsdata.dll

    Thanks for the help!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •