Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Reinstalling ZA onto a new computer

  1. #11
    Join Date
    Jun 2006
    Location
    The 3rd Coast - South Central Texas
    Posts
    10,461

    Default Re: Installing ZA onto a new computer


    <BLOCKQUOTE><HR>Charles_B wrote:
    Hi GeorgeV

    Could you check macros on reference made last time once again on Vista.XP ok. Thanks.

    BTW, I would need at least a 21 screen.Blind in one eye and can't see from the other.LOL

    Have a nice Day GeorgeV

    Message Edited by Charles_B on 07-22-2009 09:30 AM
    <HR></BLOCKQUOTE>Are you Refering to This..<DIV class="moduleSectionHead zaxsColor">System Requirements for ZoneAlarm Internet Security Suite:
    <DIV class=moduleSectionText>Microsoft
    Vista SP1: <UL class=moduleSectionText type=disc><LI>2 GHz 32-bit or 64-bit operating system <LI>Minimum system RAM: 2 GB (32-bit) and 4 GB (64-bit) <LI>250 MB of available hard disk space <LI>Internet access </LI>[/list]<DIV class=moduleSectionText>Microsoft
    Windows
    XP SP2, SP3, Home or Professional Edition: <UL class=moduleSectionText type=disc><LI>1 GHz 32-bit operating system <LI>Recommended system RAM: 768 MB <LI>250 MB of available hard disk space <LI>Internet access
    </LI>[/list]http://www.zonealarm.com/security/en...rity-suite.htmAFAIK: These pages are maintained by the Marketing Dept..
    GeorgeV
    ZoneAlarm® Extreme Security


    Click here for ZA Support
    Monday-Saturday__ 6am to 10pm Central time
    Closed Sundays and Holidays

  2. #12
    Charles_B Guest

    Default Re: Installing ZA onto a new computer

    This one :

    http://www.zonealarm.com/security/en...m-products.htm

    I did Live Chad this morning to get their attention on the following :

    The ZoneAlarm Software System Requirements has not been updated to include the following :

    * See separate system requirements for ZoneAlarm ForceField. Free ZoneAlarm Firewall is not available for Vista 64-bit

    The only thing incorrect in System Requirement is for ZoneAlarm version 8.0.298.000 (Free) is Vista 64-bit compatible now.

    http://download.zonealarm.com/bin/fr...seHistory.html

    They said they would update to reflect that.When ?

    Have a nice Day

    Message Edited by Charles_B on 07-22-2009 03:02 PM

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •