The newest version of ZoneAlarm requires at least Service Pack 2 in order to install. That was added to automatically link customers to the Service Pack 2 download if they needed it to install the new version.

Information provided by Technical Support Live Chat

Message Edited by Charles_B on 07-22-2009 04:18 PM