Results 1 to 6 of 6

Thread: ZASS keeps asking me if lsass.exe is OK to run zlclient - I say OK and save, but keeps asking

  1. #1
    edickey Guest

    Default ZASS keeps asking me if lsass.exe is OK to run zlclient - I say OK and save, but keeps asking

    I have my Acronis set to do an image overnight every night. I am also running ZoneAlarm Security Suite that runs its Cache Cleaner every night. Seems that ZoneAlarm stalls running the Cache Cleaner asking if it's OK to run it (I have said yes many times and told ZoneAlarm to remember the setting), and this hangs up Acronis. As soon as I respond that it's OK to run Cache Cleaner, it runs and Acronis immediately starts. Why can't ZASS accept my response that it'sOK to run lsass.exe for zlclient?

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.0

  2. #2
    techwritermn Guest

    Default Re: ZASS keeps asking me if lsass.exe is OK to run zlclient - I say OK and save, but keeps asking

    Perhaps this will help. If you're running 6.0.631.003AND you're using a password for ZASS, then ZASS fails to "remember" your responses to a SmartDefense message window. Release 6.0.667.000 fixed this problem.

  3. #3
    edickey Guest

    Default Re: ZASS keeps asking me if lsass.exe is OK to run zlclient - I say OK and save, but keeps asking

    The same day I put in this issue, I coincidentally upgraded to the latest version and the problem went away. Thanks for the suggestion!

  4. #4
    rebob Guest

    Default Re: ZASS keeps asking me if lsass.exe is OK to run zlclient - I say OK and save, but keeps asking

    I just upgraded to zaSuiteSetup_61_737_000_en, full install and no I get the lsass question. Before upgrading I did not have this annoying problem. XP pro.

  5. #5
    bharmer Guest

    Default Re: ZASS keeps asking me if lsass.exe is OK to run zlclient - I say OK and save, but keeps asking

    I am also running .737.000 and keep getting the lsass.exe promptAny further advice would be appreciated.

  6. #6
    rebob Guest

    Default Re: ZASS keeps asking me if lsass.exe is OK to run zlclient - I say OK and save, but keeps asking


    <blockquote><hr>rebob wrote:
    I just upgraded to zaSuiteSetup_61_737_000_en, full install and no I get the lsass question. Before upgrading I did not have this annoying problem. XP pro.
    <hr></blockquote>
    Does anybody at Zone Labs care about this problem?
    So far, this forum has been useless!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •