Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: New network detected

  1. #1
    books Guest

    Default New network detected

    Hello I recently installed your updated trial zone alarm to my XP pro system with SP2. I had the last version with out any issues but this one continues to show this alert about New Network 69.222.207.0 Type Public Network Detected. I always check Keep in Internet Zone. Upon rebooting it still comes up. Findings show this is a bug and it was supposed to have been fixed awhile back according to posting but it still happens to me. Also from time to time the true vector has to be reset. Which I have read it might be conflicting with SP2. I wanted to upgrade eventually to Zone labs pro instead of using Microsofts firewall which I heard you can't use two firewalls that they conflict. It would be nice to get some answers here for all of us that are having these issues. I have always like Zone alarm until all of these issues....

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm (Free)
    Software Version:6.0

  2. #2
    billc Guest

    Default Re: New network detected

    Try upgrading to ZA Free 6.1 and when you do, select a 'clean' install. The best way to upgrade is to download the new ZA 6.1, save it to your computer, uncheck the load at boot in ZA, reboot, and then run the installer.

  3. #3
    books Guest

    Default Re: New network detected

    I didn't mention that I have the trial version of Zone Alarm Anit Spyware. It is the version 6.1.737.000. My trial period is up in 9 days and then I need to decide to go basic firewall or pro or? I wish I knew which one to buy or what I acctually need. I have sp2 and other spyware programs and sometimes programs conflict with others. Is there a way to find out what the average home owner likes. So at this point do I still need to upgrade when I have this version?

  4. #4
    billc Guest

    Default Re: New network detected

    You do have the latest version but it should not keep finding a new network every time you reboot. It could be a corrupt database causing the problem. If that is the problem, a reset should fix it. Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode. {Instructions if needed}
    2. Navigate to the c:\windows\internet logs folder.
    3. Delete the backup.rdb and iamdb.rdb files in the folder.
    4.Reboot into the normal mode.

    I like Zone Alarm Pro for my firewall. One of the biggest advantage in my view of ZAP over ZA Free is the Mobile Code control function in Privacy. This feature will stop unknown and unwanted "drive-by" downloads. Many use the other Privacy features like ad blocking and cookie control but these are not big security risks in my view. The Pro version does have additional functionality and program control. I'm still using other AV and spyware programs.

  5. #5
    books Guest

    Default Re: New network detected

    Okay is this all I have to do to reset this problem? Just a little confused on what you said I would loose and about reconfiguring. Not too sure what you mean by that....

  6. #6
    billc Guest

    Default Re: New network detected

    When you delete those two ZA files all your settings and program permissions will be removed. It will be like you just installed your firewall for the first time. Programs will start asking for 'access' and your settings will be reconfigured to 'default'. You will not lose protection and in fact I think a reset once and awhile is a good thing.

  7. #7
    books Guest

    Default Re: New network detected

    Thanks Bill I will give that a try when I have more time. It only started when I went to the trial version with the spyware added on. It would be nice to know if anyone else has done this. I assume that when I select a security level that keeping it in the Internet Zone versus Allow in trusted zone is what I want. I have never seen this alert before. Could this also be the reason the true vector shuts off from time to time also?

  8. #8
    billc Guest

    Default Re: New network detected

    This should not cause True Vector to shutdown. Let us know if the database reset helps.

  9. #9
    books Guest

    Default Re: New network detected

    Bill, Thanks I will get back to you once I have some spare time to do just that.

  10. #10
    crueltattoo Guest

    Default Re: New network detected

    Hi guys, this post might be of interest. See myreply to it also. I use ZASS because I started with ZA free a few years ago. I am comfortable with it and have never had issues (until the other day-re: my post). I was also running Spyware Blaster for kicks, but recently removed it.No special reason. Am running WinXP SP2. Good Luck.
    http://forum.zonelabs.org/zonelabs/b...network#M32902

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •