Results 1 to 2 of 2

Thread: compatibility between ZoneAlarm and LANDesk Management Suite (LMS)

  1. #1

    Default compatibility between ZoneAlarm and LANDesk Management Suite (LMS)

    Hello,

    My University wishes to deploy LANDesk Management Suite (LMS). However, the IT department says that LMS will not be compatible with ZoneAlarm and that we have to use only the Windows XP firewall. We do need to keep ZoneAlarm on our computers since the Windows XP firewall will not allow us to define access rights by IP adresses, protocols, time of operation, etc... which is necessary in the environment we are in.

    Does anyone knwo compatibility issues of LMS with ZoneAlarm ?

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.0

  2. #2
    billc Guest

    Default Re: compatibility between ZoneAlarm and LANDesk Management Suite (LMS)

    I don't know and would suggest you contact <a href=https://www.zonelabs.com/store/content/forms/tech_support.jsp target=_blank> Zone Labs Technical Support </a.>

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •