Results 1 to 8 of 8

Thread: Cab't connect to anything.

  1. #1
    laudanum Guest

    Default Cab't connect to anything.

    This is starting to annoy me. Ever since I updated to 6.1 I've been having troubles. The first 2 days everything was smooth, but after that I can no longer update my anti-virus or anti-spyware. I can't register my copy of Adobe Photoshop.. And now, I've reached my maximum level of annoyance. I downloaded a new game, (Maplestory) and I can't connect to their servers. Please.. any help would be awesome. I've tried a lot of different things, turning off my firewall.. shutting down ZA.. Any help would be greatly appreciated.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.0

  2. #2

    Default Re: Cab't connect to anything.

    Did your anti-virus & anti-spyware ask for internet access when you attempted to update?Did Adobe Photoshop ask for access when you attempted to register?Did Maplestory ask for access when you attempted to connect to their servers?Does turning off ZoneAlarm solve your problems?

  3. #3
    laudanum Guest

    Default Re: Cab't connect to anything.

    Nothing asked for access, and I tried turning it off, nothing happened.. I even tried un-installing, that didn't even fix my problems.

  4. #4

    Default Re: Cab't connect to anything.

    I don't think this issue is related to ZoneAlarm since turning off doesn't solve the problem.

  5. #5
    laudanum Guest

    Default Re: Cab't connect to anything.

    I just was thinking of that myself. . is there any ideas you may have to help me resolve this?

  6. #6

    Default Re: Cab't connect to anything.


    <BLOCKQUOTE><HR>Laudanum wrote:
    I just was thinking of that myself. . is there any ideas you may have to help me resolve this?
    <HR></BLOCKQUOTE>
    Nope, but I can redirect you to a forum where you may get help:http://castlecops.com/f120-General_C..._Problems.htmlYou may need to register to post.

  7. #7
    laudanum Guest

    Default Re: Cab't connect to anything.

    Thanks for the help sir.

  8. #8

    Default Re: Cab't connect to anything.

    You're welcome. Sorry I cannot help further.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •