Results 1 to 5 of 5

Thread: Completely frustrating - please help

  1. #1
    chuffythecat Guest

    Default Completely frustrating - please help

    If anyone can help, I will be extremely grateful.....I need to access some Java-based services within the site of www.racingpost.co.uk, which are basically some pop-up type windows that I access to research horses etc. I have added the URL to my trusted sites, and also under the 2 Java options under Program Control, I have made every box a full green tick for Trusted Sites. Still, it wont allow access to all the areas I need. The only way to access these areas is if I turn ZA off completely, which I am unhappy doing for obvious reasons. At the bottom of the window that opens (and doesn't display) I can tell you that when I leave the cursor on the item, at the bottom of IE it reveals the link:javascript:OWSize('','http://www.racingpost.co.uk/horses/racing_horse_form.sd?horse_id=608754&race_id=3 95926',620,480,'no','yes','yes')Does anyone have any idea at all which element within ZA Suite 6 I need to enable to allow me normal browser functions on this site?????Anyone that can answer this must be a genius.....

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.0

  2. #2
    eagles Guest

    Default Re: Completely frustrating - please help

    MY EXPERIENCE IS THAT THERE IS NO SOLUTION. THE ZA PRODUCT IS BAD TO THE CORE. GO BACK TO VERSION 5.5.094.EAGLES

  3. #3
    billc Guest

    Default Re: Completely frustrating - please help

    Go to your ZASS Privacy > Site List, click on the 'add' button, and enter www.racingpost.co.uk then click 'ok'. Next locate the site you just entered on the Site List, right click on it and select 'options'. Now go through all three tabs to uncheck everything and click 'apply' as you go through each tab. Now clean your browser cache and try the site again.

  4. #4
    chuffythecat Guest

    Default Re: Completely frustrating - please help

    Bill, thanks very much for the help. You earned your genius tag, as it works now. I also went through the ZASS and made sure most things were set back to the defaults after I had played around trying to fix it. Your help definitley fixed things for me, so thanks very much mate. Best wishes to you Sir.

  5. #5
    chuffythecat Guest

    Default Re: Completely frustrating - please help

    I'd have to disagree with you Eagles. I'm a recent convert to ZA having suffered with Symantec for way too long and their flaky software.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •