Results 1 to 6 of 6

Thread: zlclient

  1. #1
    jltrain Guest

    Default zlclient

    When I log off I get a message end program zlclient. Is this normal??

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.0

  2. #2
    billc Guest

    Default Re: zlclient

    It may mean you have your "Wait to Kill" value set too low (fast). Have a look at "WaitToKillServiceTimeout", which you can find here
    "HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Contr ol" and see what the value is there. You might want to increase it by 5000 and see if that helps.

  3. #3
    ludwig Guest

    Default Re: at log off I get a message end program zlclient

    This message has just started happening to me every time at logoff after upgrading to 6.1.744.001. Anyone else getting this msg too?

    My registry key value is 20000. I can't see why I should need to change it; rightly or wrongly I would assume MS have put a respectable value in there which should be right for the job. Is ZAPro doing something at closedown it didn't used to that is causing a delay, hence causing the msg?

    Message Edited by Ludwig on 04-05-200603:52 AM

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Pro
    Software Version:6.1

  4. #4
    swimmer Guest

    Default Re: zlclient

    I have the same problem now and would appreciate detailed instructions on how to do this with specific settings. Thanks

  5. #5
    ludwig Guest

    Default Re: zlclient

    <blockquote><hr>swimmer wrote:
    I have the same problem now and would appreciate detailed instructions on how to do this with specific settings. Thanks
    <hr></blockquote>
    You need to use REGEDIT - but do that with care. If you are not used to this utility I recommend you avoid using it.

    If you wish to proceed --
    Navigate to the area BillCherryAtl mentioned - &quot;HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Cont rol&quot;. You should find &quot;WaitToKillServiceTimeout&quot; listed on the right presumably with a value 20000.

    Rightclick on &quot;WaitToKillServiceTimeout&quot; and choose Modify. Change the value presented in the Value Data field as suggested, maybe add 5000 to it - e.g. change it to 25000 - and press OK. Then close down REGEDIT. See how that works for you.

  6. #6
    uglytoespete Guest

    Default Re: zlclient



    Tried this on a Windows 2000 SP4.....didn't work.

    25000...reboot, 30000...reboot, 35000...reboot, 40000...reboot.

    On shutdown, windows always reported ZLCLIENT.EXEcould not close etc.

    Brought back this value to 20000.

    Poor ZA guys, they must feel like the only MIB between Earth and the Universe.

    As long as the glitch is harmless, I'll use this version (6.5.722.000)


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •