Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Problems with Fast User Switching

  1. #11
    jarvis Guest

    Default Re: Problems with Fast User Switching

    ProjectMan

    I noticed you're running Ewido - try giving the Ewido Guard a trust level of "Super" in the Program Control section of ZA. I had a similar problem in that I could fast user switch from a admin account to a limited account, but not the other way around - it would hang.

    Setting the Ewido guard to Super fixed the problem.

  2. #12
    projectman Guest

    Default Re: Problems with Fast User Switching

    Jarvis,

    Thanks for the "heads up" on Ewido (now AVG AntiSpyware), but I wasn't using the resident guard, just using the free version to do regular scans, so does this still apply?

    My resident antispyware scanner is via Windows Defender.

    Paul

  3. #13
    jarvis Guest

    Default Re: Problems with Fast User Switching

    well you say you're not using it's resident shield but is it still running at startup from the services? When you disable the resident shield from the Ewido / AVG tray icon it turns off the on-execution scanning but doesn't stop the service.

    Is guard.exe running? If so, try configuring it (Ewido Antispyware guard or AVG Antispyware Gurad) to be Manual or Disabled in the Services list:

    My Computer (right-click) --> Manage --> Services & Applications --> Services

  4. #14
    marian Guest

    Default Re: Problems with Fast User Switching

    Hi Jarvis . . . I'm still having the fast user switching problem, but am not running AVG.
    I've pretty much gotten used to having to log off, then log back on, making the "switch user" option pretty much useless.
    Under My Computer --> Manage --> Services & Applications --> Services, my Fast User Switching is Started, and set to Manual . . .
    Marian

  5. #15
    sfrance Guest

    Default Re: Problems with Fast User Switching

    I'm having a similar problem: With 2 admin users logged in, it takes about 3 - 5 mins to "fast" switch between users.

  6. #16
    marian Guest

    Default Re: Problems with Fast User Switching

    Hi sfrance,
    My problems resolved themselves once I stopped using ZoneAlarm? :0
    I used ZoneAlarm for years, and thought it was a great product.
    I still do think it's probably pretty good, judging by the number of downloads every week, but once they started having problems re: downloads, coupled with my fast user switching problems, I just found it easier to take the path of least resistance . . . I didn't have the time it sometimes takes to either read through all the posts or try to figure out on my own a "fix" for something.
    I hope you have better luck than I did, and wish you well.

  7. #17
    sfrance Guest

    Default Re: Problems with Fast User Switching

    Since this is a widespread peoblem, ZA will come out with a patch... eventually. I found that it takes 1 min 15 secs to switch users. I figure I can hang in there until they fix their problem. I will, however, watch for future problems with upgrades and decide whether to switch to another supplier when my subscription expires.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •