Results 1 to 4 of 4

Thread: ZA blocking AOL stuff

  1. #1
    ripvanwinkle Guest

    Default ZA blocking AOL stuff

    I'm a newbie to computers and this internet stuff. My daughter dragged me into the modern world and got me this Toshiba laptop and WalMart internet access ( really AOL I've been told) andI installed all the stuff and got updates and such. All was well until i guess I activated or updated Zone Alarm. Now it blocks this site-ACBE and a lot of other stuff I used to get.It comes fro AOL in Australia. How do I put this in a good zone?? I mostly email to my daughterand do a little surfing as they say. Oh and by the way, Real player will not update also.

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm (Free)

  2. #2
    billc Guest

    Default Re: ZA blocking AOL stuff

    Can you connect to various sites on the internet or can you not connect at all if ZA is running?

  3. #3
    ripvanwinkle Guest

    Default Re: ZA blocking AOL stuff

    Yes and I have to clickallow "wmexe" during the sign on process. I just enter my password and sign on. This program is really beginning to p.... me off. Just to let you know, I don't know anything about editing the registry and all that stuff. I've tried entering the www address to allow places but it says enter the URL or something like that. I don't understand that stuff. I can go to other sites but this red EZfirewall alert from the same place keeps coming back. What is it? It doesn't give me the option to allow it. Is ths site on some form of hit list from you guys?This is the first computer I've ever owned.

  4. #4
    billc Guest

    Default Re: ZA blocking AOL stuff

    I think from what you've said, your ZA Free database needs to be reset. You should not be having the problems with the Free version. You mentioned this whole computer thing is new to you but see if you can do the following. If you're not sure, perhaps someone you know could help?

    1. Boot your computer into the Safe Mode. {Instructions if needed}
    2. Navigate to the c:\windows\internet logs folder.
    3. Delete the backup.rdb and iamdb.rdb files in the folder.
    4.Reboot into the normal mode.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts