Results 1 to 5 of 5

Thread: Broken Images in Web Pages

  1. #1
    rwimm Guest

    Default Broken Images in Web Pages

    I have noticed recently that broken images are appearing on some web pages. The properties of the image indicates http://127.0.0.1:1825/bug.cgi as the location. It happens with Firefox as well as IE. It was suggested that if I was running ZA, I should check the web bug setting under cookies. It is set to enable web bugs. I confirmed (at least to myself) that it is an issue with ZA. When I shutdown ZA and refresh the web page the images appear. I would appreciate any suggestions that might help resolve this issue.

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Pro
    Software Version:6.0

  2. #2
    billc Guest

    Default Re: Broken Images in Web Pages

    It is likely your Privacy settings in ZAP. The Privacy advisor can help resolve the issue and allow you to customise those sites for your use. You will need to go to the Privacy Panel and click on 'custom' in Cookie Control. Then go to the bottom and enable 'Show Privacy Advisor' click apply then ok.

    Next go to the page in question and when the Privacy Advisor alert pops up, click on "Click here for details'' and it should take you to the Site List box where you will see the entry causing the problem. The name of the entry can be found in the "Entry Detail" box at the bottom of the page. Now click on 'options' and turn off the ones that interfer with the page. You may have to try several and then refresh the page until the issue is resolved.

  3. #3
    rwimm Guest

    Default Re: Broken Images in Web Pages

    You were correct! I made the necessary adjustments via the Privacy Advisor and the problem is resolved. I had turned off the PA thinking it no more than a annoyance, how wrong I was. Thanks for the assist.

    Roy
    Phoenix, AZ

  4. #4
    billc Guest

    Default Re: Broken Images in Web Pages

    You're welcome Roy. As a matter of practice I leave mine off too, but it can be helpful when needed.

  5. #5
    roryokeeffe Guest

    Default Re: Broken Images in Web Pages

    Hi there,

    I am suffering from the same problem, but can't find the settings mentioned in Zone Alarm. I suspect this is because I am using the free version of Zone Alarm and not ZAP (I trialled ZAP but decided that I din't need the extra bits and pieces it offered, so went back to the free version). Could I still have the web bug settings activated from my ZAP trial still working? There is no option to turn them on or off in the free version.

    Cheers

    Rory

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •