Results 1 to 6 of 6

Thread: Connecting to 127.0.0.1

  1. #1
    cloudkill Guest

    Default Connecting to 127.0.0.1

    Everytime I go to a website, in Firefox, it says Connecting to 127.0.0.1. Causing it to load about as fast as 56k, if not slower.

    How do I get rid of that to make it connect faster, Im at a college, with cable internet. Before I got ZoneAlarm, it would get to the site in no time, now it has to take a minute. Any help?

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Pro
    Software Version:6.0

  2. #2
    billc Guest

    Default Re: Connecting to 127.0.0.1

    Try turning off all your Privacy blocking in ZAP > Privacy > Main. Sometimes the redundant blocking in ZAP & Firefox will cause the slowdown.

  3. #3
    cloudkill Guest

    Default Re: Connecting to 127.0.0.1

    Still saying connecting to 127.0.0.1

  4. #4
    billc Guest

    Default Re: Connecting to 127.0.0.1

    Yes it will show, but your browser should be faster. The 127.0.0.1 is the Loopback address for your own computer. Anytime a filter is in place like an Ad or Cookie blocker, the page you are trying to load will first go through the filter via 127.0.0.1. My thought is that if you turn off the ZAP filters, your page should load faster even with the Firefox filters still on, is that not the case?

    If you haven't cleaned your cache and temp files in awhile, do that now. Too much clutter will slow down your loading as well.

  5. #5
    gerard_konijn Guest

    Default Re: Connecting to 127.0.0.1

    Clean these all:C:\Documents and Settings\your username\Local Settings\Temp
    C:\Documents and Settings\Default User\Local Settings\Temp
    C:\Documents and Settings\LocalService\Local Settings\Temp
    C:\WINDOWS\TEMPC:\Documents and Settings\your username\Local Settings\Temporary Internet Files
    C:\Documents and Settings\Default User\Local Settings\Temporary Internet Files
    C:\Documents and Settings\LocalService\Local Settings\Temporary Internet FilesC:\Documents and Settings\your username\Local Settings\History
    C:\Documents and Settings\Default User\Local Settings\History
    C:\Documents and Settings\LocalService\Local Settings\HistoryAnd Also this one C:\WINDOWS\prefetchBest regards/Vriendelijke groeten. Gerard Konijn. Tilburg. The Netherlands.

  6. #6
    techninja Guest

    Default Re: Connecting to 127.0.0.1

    I have the same issue, but only when trying to connect to my home page, and only after just upgrading to ZAP Suite. It is not an issue for any other web page I have tried, turning off the privacy settings in ZA does not do anything for it. IE 6.x works just fine, but I would rather not use it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •