Results 1 to 2 of 2

Thread: New Network Keeps Popping Up !

  1. #1
    windowsusercj Guest

    Default New Network Keeps Popping Up !

    Hi, I just installed the latest version of ZoneAlarm Pro yesterday (that would be v6.1.737) and it is working well, except for one thing.
    I have two computers networked together, and ZA pops up with the New Network dialog, I named it and set it to Trusted Zone but, although it seems to have stopped doing it just now, when I restart my PC the New Network panel appears again once ZA has loaded, and keeps doing so when I log in either to my administrator account or a limited account.
    I have XP Home, but this should make no difference, the previous version I used, ZoneAlarm 3.1 which I had used for over two years since I got this computer never had this problem.
    So why is it doing this, and how can I stop it if it starts doing it again ?

    Operating System:Windows XP Home Edition
    Product Name:ZoneAlarm Pro
    Software Version:6.0

  2. #2
    billc Guest

    Default Re: New Network Keeps Popping Up !

    If it asks you again, set the network up as you want it in the Zones panel then right click on the ZA icon in your system tray, select 'Shutdown Zone Alarm', wait about a minute then start ZA again from your shortcut or All Programs menu. Did it remember your setting? If so, see if it still remembers on your next reboot. If it does not, then try resetting your database. Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode. {Instructions if needed}
    2. Navigate to the c:\windows\internet logs folder.
    3. Delete the backup.rdb and iamdb.rdb files in the folder.
    4.Reboot into the normal mode.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •