Results 1 to 3 of 3

Thread: ZA loses the Network setting on reboot or loss of connx

  1. #1
    melelio Guest

    Default ZA loses the Network setting on reboot or loss of connx

    Using 6.1.737.000 on two DIFFERENT PCs now (Just started last week on my XP Pro SP1 machine, but has been doing it for some time on my W2K SP4
    one).
    IF I reboot the PC for some other reason, boots back in and I have NO Network in my Firewall setting, just the loopback. It doesn't even detect sometimes and I have to re-reboot. Then it'll see the network, and I'll have to re-assign the Trusted , blah blah to it.
    On the W2K pc, I have a wireless card and set up so that it'll sleep after a time. If it goes to sleep, ZA loses the Network and I have to reboot.
    What the sam hill is going on with this? I've set up nothing differently in the 3 years or so I've had this, and am fairly network/PC savvy being a lan admin. Is this just a **bleep**py build? It's really getting annoying.
    Thanks

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.0

  2. #2
    melelio Guest

    Default Re: ZA loses the Network setting on reboot or loss of connx

    Nobody? No ideas? Help!

  3. #3
    Join Date
    Dec 2002
    Location
    Mikado Michigan
    Posts
    2,596

    Default Re: ZA loses the Network setting on reboot or loss of connx

    Shutdown ZA by right clicking on the ZA icon in the system tray, and select shutdown. Wait 2 minutes and then reboot windows. See if the settings stayed.
    My homes are SpywareHammer.com and DonHoover.net and BleepingComputer.com


    Consumer Security - 2011 & 2012

    Tilting at windmills hurts you more than the windmills.
    -From the Notebooks of Lazarus Long
    Senior of the Howard Families

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •