Results 1 to 6 of 6

Thread: MASSIVE memory usage with 6.1.744.000

  1. #1
    stevvie Guest

    Default MASSIVE memory usage with 6.1.744.000

    Just upgraded to the new version and I see this in task manager.has anyone else seen this yet ?That make the grand total for memory usage 90,776 that's almost 90MEG

    Operating System:
    Windows XP Pro
    Product Name:
    ZoneAlarm Pro
    Software Version:
    6.1


    Message Edited by stevvie on 03-03-200610:39 AM

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.1

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: MASSIVE memory usage with 6.1.744.000

    Hi stevvie,









    "PERHAPS" I can help you, as I am a user of Zone Alarm Pro.
    I've been checking around this forum for some answers on your question.
    So, far I came up with this info.
    It may or may not help you.


    Re: vsmon.exe eating the memory

    VSMON becomes "stable" at about 14,960kB after changing the following :

    1. Turn Basic mailsafe off
    2. Turn off the Anti-Virus monitoring
    3. Change to manual check for updates.
    4. Stop ZA and start again.










    PLEASE post back your results, in the meantime I will continue to search for more solutions.











    Thank you for your time and have a nice day!




























    SlyFox:8}
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  3. Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: MASSIVE memory usage with 6.1.744.000



    Hi stevvie,







    I found some more info.
    Is the XP firewall turned off?
    Have you granted 'server' rights to any program?

    Do you use a p2p program?
    Also have you done a virus/Trojan/malwear scan?

    Is there a chance some
    NASTY BUG
    is in your machine causing this problem?


    PLEASE post back your results.








    Thank you for your time and have a nice day!



























    SlyFox:8}
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  4. balders Guest

    Default Re: MASSIVE memory usage with 6.1.744.000



    Hi stevvie

    I have just upgraded to the new version and currently vsmon.exe seems to be using approx. 30Mb on my system.
    I have everything set as per default, ie, running all protection & updates, and this does
    not seem very different to what I noticed from time to time with the previous version.
    Indeed, with the previous version I found that the memory usage could vary depending on what ZASS was doing at the time.It has been down as low as 11Mb.
    Are you sure that a scan or signature update was not running when you took your reading?
    Also, since you installed the new version have you rebooted?
    I have also found that in one log on it is running close to 30Mb and the next time I reboot the usage is significantly less.

    This may not help a great deal but I would suggest monitoring the situation closely over the next couple of days and seem what sort of figures you get over that time period.

    Regards




    Balders:8}

  5. #5
    stevvie Guest

    Default Re: MASSIVE memory usage with 6.1.744.000

    Seems that turning off virus monitoring and E-mail protection then restarting ZAP brought the memory usage back down to the usual 17-23 meg. The reults before where just after rebooting and surfing this forum only. I'm running Nod32 virus checker, I run adaware and spybot S&D at least once a week if not more. Thank you SlyFox
    your tips/recomendations worked for me. I did a full system scan with nod32, Adaware and spybot, all that was found was the usual tracker cookies and mru reg entries.

  6. #6
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: MASSIVE memory usage with 6.1.744.000

    Hi stevvie,








    You are welcome.
    Remember, anytime you have any type of problems with Zone Alarm, someone here will help you.
    Good Luck!



































    SlyFox
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •