Results 1 to 2 of 2

Thread: Nintendo Wifi USB connector issue

  1. #1
    johnsprogram Guest

    Default Nintendo Wifi USB connector issue

    There may be another post here, but it might be outdated.
    Anyways, I had been using Nintendo Wifi USB connector as i have ZoneAlarm installed (registered).Of course, i kept on getting an error message: "unable to obtain IP address" or error #52003.I asked Nintendo about it, but they only said to remove zonealarm because it's uncompatable.
    I don't believe that's true, there HAS to be a way to allow the connector to work through Zonealarm.

    Here's my opinions:
    I cannot modify the internet connecton sharing (ICS) on windows since it will cause the registration tool for the connector to stop working.
    After i was logging the registration tool and accepting port 68 heading to the dhcp client, it tells me 12 times before i get the error on my DS. It shows 3 acception message on my computer, 4 times.
    Nintendo has offered connection details involved for the connector:
    to destinations:UDP - anything (works for
    peer to peer)TCP - 28910, 29900, 29901, 29920, 80, and 443
    IP addresse - (TCP & UDP) SB: SN: Subnet:

    and they also mensioned to keep any VPN programs closed

    So, has there recently been any luck having the Nintendo Wifi USB connector be able to work on the recent ZoneAlarm Suite?

    Operating System:
    Windows XP Home Edition
    Product Name:
    ZoneAlarm Internet Security Suite
    Software Version:

    Edit: it seemed like zonealarm allows the information to send from the connector to the computer and to the internet, but doesn't allow to recieve back to the computer and to the connector...

    USB connector > computer > internet (works)

    internet > computer > USB connector (doesn't work with ZoneAlarm installed)

    Message Edited by johnsprogram on 03-09-200610:48 PM

  2. #2
    arny Guest

    Default Re: Nintendo Wifi USB connector issue


    I know this works for Zone alarm pro and i think it should for the free version :

    1) Install the Nintendo Wifi software
    2) Insert you Wifi USB thing into the USB slot
    3) Enter zone alarm
    4) Go to Firewall and set the trusted zone Security level too medium - high doesn t work. Leave your internet zone security level on high that way providing your internet connection is set to internet zone; you will still have high security for it
    5) Then click on the Zones tab
    6) You should then see your Wifi connection along with other connections on your pc
    7) Set the Wifi connections zone setting to Trusted
    8) Now go to the Programs control area
    9) Go to the main tab, set program control to medium
    10) Then go to the programs tab
    11) Click the add button, when the browsing window appears, set File as type to ALL FILES
    12) Now find and enter the Wifi folder and add these 3 programs to the programs list

    NOTE: When you add SoftAPInstDrv.bin and it asks you if you re sure say YES


    13) Now go into the SoftAP folder and add this program to the programs list:

    * NintendoWFCReg.exe

    14) When all of the above programs are in the program list set the trust level of each to super.

    NOTE: the SoftAPInstDrv.bin will be called Buffalo wireless with a cd icon next to it

    15) Lastly for each of these programs, Allow Access to the trust and internet zones by left clicking on the question mark for each and then clicking allow

    If this doesn t work for you try searching the forums because other people have found other ways of making it work.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts