Results 1 to 3 of 3

Thread: Zone alarm losing approvals following reboot.

  1. #1
    caposide Guest

    Default Zone alarm losing approvals following reboot.

    Hi.
    I wasn't sure where to look for an answer to this so I decided to post here.
    ZoneAlarm version:6.1.737.000
    TrueVector version:6.1.737.000
    Driver version:6.1.737.000
    Following a reboot, some, though not all, programs that I have previously approved for Zone Alarm, need to be reapproved.
    This includes programs which have been on the computer for a long time and have not received any upgrades.
    Any ideas here?
    Thanks,
    Bob

  2. #2
    billc Guest

    Default Re: Zone alarm losing approvals following reboot.

    It sounds like your Zone Alarm database has gotten corrupt and is not correctly writing your program permissions on shutdown. I'd suggest you reset your database this way:

    <fieldset>
    <legend>Database Reset</legend>Reset the database this way; you will lose your customizations and will need to reconfigure Zone Alarm.

    1. Boot your computer into the Safe Mode. {Instructions if needed}
    2. Navigate to the c:\windows\internet logs folder.
    3. Delete the backup.rdb and iamdb.rdb files in the folder.
    4.Reboot into the normal mode.
    </fieldset>

  3. #3
    caposide Guest

    Default Re: Zone alarm losing approvals following reboot.

    Thanks, Bill.
    I'll try that in a bit.
    I absolutely hate rebooting though.
    lol.
    Bob

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •