Results 1 to 5 of 5

Thread: Internet Connection Sharing in WinXP doesn't work when ZoneAlarm Pro is on...

  1. #1
    pbcnx Guest

    Default Internet Connection Sharing in WinXP doesn't work when ZoneAlarm Pro is on...

    I can't share my internet connection to my other computers when ZoneAlarm is on... but when i shut it down and i turn on my Windows Firewall, it shares the connection... is there anything i need to configure in ZoneAlarm so i can share my connections to my other PC's?

    Although i see the icon for my shared internet connection in the client PC. i can't seem to access websites or run my Instant messaging programs, as is its like not connected to the internet...

    Message Edited by pbcnx on 03-31-200606:17 AM

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Pro
    Software Version:6.1

  2. #2
    Join Date
    Apr 2004
    Location
    East Coast of Florida - Lightening/Shark Bite Capital of the World
    Posts
    2,477

    Default Re: Internet Connection Sharing in WinXP doesn't work when ZoneAlarm Pro is on...



    Hi pbcnx,












    PLEASE follow the "EXACT INSTRUCTIONS" that one of our Highly Trained Guru's Bill Cherry has posted on previous problems in reference to ICS.












    ICS Settings:
    .................................................. ................................................
    On the gateway machine, do the following.
    Click start -> run, type cmd and click ok.
    Type ipconfig /all and press enter.
    Find the connection you are using, and make note of all the DNS servers.
    Type exit and press enter.

    Double-click the ZA icon down by the clock.
    Click firewall -> main, and click the advanced button.
    Put the check in "this computer is an ICS/NAT gateway" , and click ok.
    Click firewall -> zones.

    Add each DNS server to the trusted zone. To do this, do the following.
    Click the add button, and then click IP address.
    Click trusted, put in the IP address, enter a description, and click ok.
    When finished adding all addresses, click the apply button.

    Next, click program control -> programs. Locate Generic Host Processing.
    Under the server column, for trusted, change that to a check.
    Don't change server internet to a check, just server trusted.

    If you have ZoneAlarm on the other computers, do the following.
    Click the ZA icon down by the clock.
    Click firewall -> main, and click the advanced button.
    Put the check in "this computer is a client of an ICS/NAT gateway" , and click ok.

    Bill
    Atlanta, Georgia


















    Hope this info has helped you, if not PLEASE post back.








































    SlyFox:8}
    "Politeness costs nothing and gains everything".

    Click here for ZA Support

    Avail. 24x7 - Excl. Holiday













  3. Default Re: Internet Connection Sharing in WinXP doesn't work when ZoneAlarm Pro is on...

    Despite doing the above instructions, I also find that my ICS won't work, unless I lower the Firewall setting on ZA to Medium.
    I can not run the ZA Firewall on the HIGH setting or else it blocks my ICS connection.
    If anyone knows how to set up ICS to work with ZA on the HIGH setting, I would like to hear it.

  4. #4
    pbcnx Guest

    Default Re: Internet Connection Sharing in WinXP doesn't work when ZoneAlarm Pro is on...

    nope still didnt worked...

    i have added all my ip addresses to the trusted zone as you said...

  5. #5
    jimmt Guest

    Default Re: Internet Connection Sharing in WinXP doesn't work when ZoneAlarm Pro is on...

    I have also followed sly fox's instructions but am still unable to conect to the internet through my host pc. as soon as I disable zone alarm it works fine.

    have you please any further advice on this situation - I have been struggling to resolve the problem and help is much appreciated...

    many thanks in advance...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •