Results 1 to 2 of 2

Thread: Can't access internet after long time off.....

  1. #1
    digeeedad Guest

    Default Can't access internet after long time off.....

    Hi all,

    New here, but have a question..... I use the Zone Alarm basic and have been doing so for a year or so. I have cable internet service, use a wired Motorola router, have a Gateway PC (1year old), and have Windows XP home edition.

    I find that if I leave my computer on, but internet off, for 30 minutes or so I can't access the internet again without either disabling Zone Alarm or rebooting. If I disable Zone Alarm, internet access is instantly available. If
    I then reactivate Zone Alarm, no further internet activity can occur until Ireboot or disable again.

    I assume that this is a Zone Alarm configuration issue, but I have never done any configuration other than basic settings recommendations. Has anyone else experienced this? Thanks. Curt

    Message Edited by Digeeedad on 04-01-200609:04 AM

  2. #2
    ad_hock Guest

    Default Re: Can't access internet after long time off.....

    Try adding the ip's of the DHCP and DNS servers to the trusted zone of ZA. Follow this link
    If after this the problem remains try another fix. In firewall main internet zone security,click custom.In the new window in both trusted and internet check 'allow outgoing DHCP/DNS'.
    Best regards

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts