Results 1 to 2 of 2

Thread: Major issue with ZA Pro v6.1.744.001 & Photoshop CS2 =(

  1. #1
    owziee Guest

    Default Major issue with ZA Pro v6.1.744.001 & Photoshop CS2 =(

    Zonealarm has always worked great for me untill i updated to 6.1.744.001 yesterday. Now when I launch Photoshop CS2 I get a pop-up that says "You are not allowed to continue because your account does not have the proper privileges. Please log in using an account with administrator privileges and try again" and when I click OK photoshop immediately shuts down.

    I have tried everything (& yes I'm using the administrator account), I've even allowed server access in internet zone for Photoshop.

    The thing is if I disable ZA everything works great again so at the moment I'm running my PC with ZA Pro disabled untill I find a solution.

    This is a big issue for me since I'm a webdesigner... Can anybody help me?

    Operating System:
    Windows XP Home Edition
    Product Name:
    ZoneAlarm Pro
    Software Version:
    6.1

    Message Edited by owziee on 04-13-200606:24 PM

  2. #2
    billc Guest

    Default Re: Major issue with ZA Pro v6.1.744.001 & Photoshop CS2 =(

    I don't know of a setting in Zone Alarm Pro that could cause that behavior. It would seem something didn't go right in your upgrade and thus I'd try a 'clean' uninstall followed by a fresh install. Here's how you do a clean uninstall.

    <fieldset>
    <legend>Clean Uninstall</legend>Go into the start menu locate the zonelabs entry and right click on the uninstaller and select properties. Now in the target box you must add a space and then /clean to the end so that it looks something like this "C:\Program Files\Zone Labs\ZoneAlarm\zauninst.exe" /clean click apply and then OK. Next open ZA and turn off the load on boot option, then reboot and then run the uninstaller.This should get rid of all of ZoneAlarm. Now go to your windows temp folder and delete everything. Find the folder named Internet logs and delete it then empty your recycle bin.</fieldset>

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •