Results 1 to 6 of 6

Thread: 0 intrusion attempts

  1. #1
    mrlolaha Guest

    Default 0 intrusion attempts

    hi...

    I've recently upgraded to ZA security suite, and i've noticed i've had 0 intrusion attempts. Before i updated to ZA security suite (had the normal ZA), i did get intrusion attempts regually. But now, 0. :S

    My setup...

    DSL modem (no firewall on it etc)
    |
    my PC (ICS enabled)
    |
    wireless/cable router - 2 other PCs


    so yeah, i find it werid. Should i have uninstalled my old ZA first and then installed ZA SS, instead of just upgrading? Could that fix the problem :S



    thanks

    Operating System:Windows XP Pro
    Product Name:ZoneAlarm Internet Security Suite
    Software Version:6.1

  2. #2
    billc Guest

    Default Re: 0 intrusion attempts

    Your wireless/cable router is blocking the intrusion attempts. The behavior you're seeing is normal when behind a router.

  3. #3
    mrlolaha Guest

    Default Re: 0 intrusion attempts

    but my PC isn't behind a router.

    The wireless/cable router purpose is to connect my internet-connected PC with the other computers.

    The DSL modem is just a plain old modem with no firewall on.

    DSL -> MY PC (left arrow)---- |wirelessbox| -----> other PCs

    The whole current setup was working fine (showing the normal intrusion attempts) before. The only difference now is im using ZA SS, not ZA pro.

    :S

    Message Edited by mrlolaha on 04-20-200608:06 AM

  4. #4
    billc Guest

    Default Re: 0 intrusion attempts

    Sorry, I miss-understood. Do a Shields Up scan at GRC... click here ..and let us know the results. It could be your Zone Alarm database got corrupt in the upgrade and should be rest, but do the test first.

    Also, are you confirming that you were getting intrusion attempts blocked under the same set-up only using Zone Alarm Free instead of ZASS without any other changes?

  5. #5
    mrlolaha Guest

    Default Re: 0 intrusion attempts

    "Sorry, I miss-understood. Do a Shields Up scan at GRC... click here ..and let us know the results. It could be your Zone Alarm database got corrupt in the upgrade and should be rest, but do the test first."

    did the test, all passed, with stealths.

    And i don't think its the corrupt database thing, as i've followed the steps to remove the databases etc, but still the same thing.

    ---- oooo just noticed, i now have 1 intrusion attempt, i happened when i was openning limewire.

    "Also, are you confirming that you were getting intrusion attempts blocked under the same set-up only using Zone Alarm Free instead of ZASS without any other changes? "

    yes


    So i guess its all working fine, but seems un-normal :/

  6. #6
    jasonds Guest

    Default Re: 0 intrusion attempts

    I am using Zone Alarm Security Suite, big issus. I am behind a wireless connection but when I run a scan at GRC.COM i am goodwhen I shut down the wireless firewall and only use zonealarm I get closed and open ponts?? now I shut down zonealarm and I use my firewall protection from the routher, why do I get a perfect score?? can someone explain this to me pleaseI don't think the firewall is working at allPLEASE ANYBODY

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •